TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.  [X]

Eksplorator Windows nie działa

Tematyka związana z produktami firmy Microsoft.

Eksplorator Windows nie działa

Postprzez Zagrabs » 06 Mar 2009, 14:22

PostUA: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6


Od jakiegoś czasu po włączeniu komputera ładuje się tylko tapeta a paska zadań, ikon itp. nie ma. Menu uruchamiające się po wciśnięciu prawego klawisza także nie działa. Resety komputera, przywracanie systemu, reinstalacja (po paru dniach użytkowania dzieje się to samo) nic nie pomagają. Jedyne co da się uruchomić to Menedżer zadań, (Ctrl + Alt +Delete) z którego włączam programy i pliki, ale gdy próbuję otworzyć byle jaki folder to wyskakuje komunikat "Wystąpił problem z przesłaniem polecenia do programu" czy jakoś tak. Raz uruchomiłem menedżer i odszukałem plik explorer.exe w katalogu WINDOWS. Jak go uruchomiłem to pokazał się na ułamek sekundy pasek zadań i zniknął. Skanowałem system avastem!, Advanced System Protector i Ashampoo WinOptimizer 2009 Advanced. Wirusów (avast!) nie było, spyware (ASP) czasem się pojawiały, ale zwykle je usuwałem. Dlaczego eksplorator nie działa? Co może być przyczyną? Jakiś źle napisany program, uparte ataki na mój komputer, a nawet może odrobinkę porysowana płyta instalacyjna Windows XP Home Edition? Bardzo proszę o pomoc. Korzystanie z komputera tylko za pomocą Menedżera Zadań jest bardzo nie wygodne :(

P.S
Mam Service Pack 3 i Net. framework 3.5
Awatar użytkownika
Zagrabs
Forumowicz
Forumowicz
 
Posty: 13
Dołączenie: 19 Wrz 2008, 18:50
Miejscowość: Kraków

Re: Eksplorator Windows nie działa

Postprzez cosik_ktosik » 06 Mar 2009, 18:41

PostUA: Mozilla/5.0 (Windows; U; Windows NT 6.0; pl; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7 GTB5 (.NET CLR 3.5.30729)


Awatar użytkownika
cosik_ktosik
Aktywny w piśmie
Aktywny w piśmie
 
Posty: 811
Dołączenie: 25 Wrz 2008, 18:00
Pochwały: 37

Re: Eksplorator Windows nie działa

Postprzez Zagrabs » 14 Mar 2009, 13:18

PostUA: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.7) Gecko/2009021910 Firefox/3.0.7


Chciałbym, aby ktoś sprawdził ten log. http://wklejto.pl/28729
Dziękuję
Awatar użytkownika
Zagrabs
Forumowicz
Forumowicz
 
Posty: 13
Dołączenie: 19 Wrz 2008, 18:50
Miejscowość: Kraków


Powróć do Microsoft Windows

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot], kordian1, Yahoo [Bot]