TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.  [X]

Sterownik magistrali HD Audio

Szukasz sterownika? Masz problem? Wszystko związane ze sterownikami itp.
Regulamin forum
1. Przed stworzeniem nowego tematu proszę o skorzystanie z opcji "Szukaj" (górne menu).

2. Baza sterowników do drukarek oraz urządzeń wielofunkcyjnych.

Sterownik magistrali HD Audio

Postprzez rafalbronx » 10 Lip 2007, 21:42

PostUA:


Witam!
Mam problem z kartą dźwiękową. Mam płytę główną ASUS M2N i gdy chce zainstalować sterowniki do karty muzycznej (zintegrowanej) wyskakuje mi komunikat "Wymagany sterownik magistrali HD Audio nie został znaleziony"
I nie mam wogule dźwięku :(
pomóżcie mi !
Plis
Awatar użytkownika
rafalbronx
Forumowicz
Forumowicz
 
Posty: 65
Dołączenie: 04 Maj 2007, 23:17
Miejscowość: Kraków/ Manhatan

Postprzez LucaS » 10 Lip 2007, 23:10

PostUA:


A płytkę, ktorą dostałeś z mobo gdzie masz? Tam są na 100%
Było, minęło...
LucaS
Zasłużony działacz forum
Zasłużony działacz forum
 
Posty: 2820
Dołączenie: 11 Maj 2006, 21:45
Pochwały: 7

Postprzez rafalbronx » 10 Lip 2007, 23:28

PostUA:


Mam. już ze 3 godziny siedzę i nie mogę dojść do tego. :( Szukałem w google robiłem tak jak na innym forum opisywali ale mi nic to nie daje. Instalowałem jakieś "kb888111.exe" i też nic nie pomaga.
Awatar użytkownika
rafalbronx
Forumowicz
Forumowicz
 
Posty: 65
Dołączenie: 04 Maj 2007, 23:17
Miejscowość: Kraków/ Manhatan

Postprzez 1jaa » 11 Lip 2007, 08:02

PostUA:


Jaki windows? Wcześniej działało?
Awatar użytkownika
1jaa
Zacny pisarz
Zacny pisarz
 
Posty: 1151
Dołączenie: 24 Sty 2006, 21:35
Pochwały: 2

Postprzez rafalbronx » 11 Lip 2007, 09:00

PostUA:


Windows XP Profesional. Chodziło wcześniej tylko formatowałem dysk i instalowałem windowsa od nowa. ja wcześniej z tym nie robiłem, bo miałem kupywanego kompa i mi gościu wszystko poinstalował.
Awatar użytkownika
rafalbronx
Forumowicz
Forumowicz
 
Posty: 65
Dołączenie: 04 Maj 2007, 23:17
Miejscowość: Kraków/ Manhatan

Postprzez rafalbronx » 11 Lip 2007, 09:29

PostUA:


Dobra chłopaki zrobiłem :lol: Aż w to normalnie nie wierze :P
Zainstalowałem jeszcze raz "kb888111" i w Menadżerze urządzeń w urządzeniach systemowych brakowało w jednym sterownika. Dałem aktualizuj sterowniki i mi zgrało z płytki. Uruchomiłem ponownie kompa i zainstalowałem SundMAX-a i chula!!!!!! :D
Awatar użytkownika
rafalbronx
Forumowicz
Forumowicz
 
Posty: 65
Dołączenie: 04 Maj 2007, 23:17
Miejscowość: Kraków/ Manhatan


Powróć do Sterowniki

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot], Yahoo [Bot]