Strona 1 z 1

System nie widzi kodeków

PostWysłany: 12 Maj 2011, 20:15
przez Pawlllosss
Witajcie,

Chcę skompresować film. Zainstalowałem paczkę K-Lite i system jej nie widzi (nie wyświetla się ani w VirtualDub ani w Sony Vegas), próbowałem też innych paczkek m.in. Windwos 7 Codecs (używam Win7 x64) oraz instalować pojedyncze kodeki: xvid mpeg 4 i ffdshow(o ile się nie mylę to też kodek;)).

Pozdrawiam.

Re: System nie widzi kodeków

PostWysłany: 12 Maj 2011, 20:30
przez kominekl
Ten problem dosyć często występuje. Na 32bitach nie ma problemu. Odinstaluj wszelkie kodeki za pomocą Revo Uninstaller`a i zainstaluj ponownie kodeki K-Lite.

Revo -> http://www.instalki.pl/programy/downloa ... aller.html.
K-Lite -> http://www.instalki.pl/programy/downloa ... _Full.html.

Re: System nie widzi kodeków

PostWysłany: 12 Maj 2011, 22:06
przez Pawlllosss
Niestety - nie pomogło. Możliwe iż to wina Windows 7 codecs, bo nie wyświetlało mi ich w Revo.

Re: System nie widzi kodeków

PostWysłany: 12 Maj 2011, 22:41
przez mateo8898
W takim razie Windows 7 codecs odinstaluj w tradycyjny sposób, czyli przez Panel sterowania. Następnie spróbuj instalacji tej paczki -> http://www.instalki.pl/programy/downloa ... 4-bit.html

Re: System nie widzi kodeków

PostWysłany: 12 Maj 2011, 23:06
przez Pawlllosss
Windows 7 codecs odinstalowałem zainstalowałem proponowaną przez Ciebie paczkę i chyba mi dodało ffdshow (już nie jestem pewien czy miałem ten kodek od początku), ale gdy zainstaluję osobno xvid mpeg 4(głównie o niego mi chodzi) nadal się nie wyświetla, tak samo jak inne kodeki z tej paczki. Nie mam też żadnych kodeków mp3.

Re: System nie widzi kodeków

PostWysłany: 12 Maj 2011, 23:09
przez mateo8898
A VirtualDub masz zainstalowany w wersji 32 czy 64-bit???

Re: System nie widzi kodeków

PostWysłany: 12 Maj 2011, 23:13
przez Pawlllosss
64 bit

Re: System nie widzi kodeków

PostWysłany: 14 Maj 2011, 13:27
przez mateo8898
Spróbuj zainstalować wersję 32-bit.