TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

Asus X55A - Brak dźwięku

Szukasz sterownika? Masz problem? Wszystko związane ze sterownikami itp.
Regulamin forum
1. Przed stworzeniem nowego tematu proszę o skorzystanie z opcji "Szukaj" (górne menu).

2. Baza sterowników do drukarek oraz urządzeń wielofunkcyjnych.

Asus X55A - Brak dźwięku

Postprzez SHINGO » 14 Lut 2016, 04:40

PostUA: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/48.0.2564.109 Safari/537.36


Witam, mam problem z uzyskanie dźwięku w laptopie.
Otóż wydaje mi się że nie jest przełączone na kartę dźwiękową w nim.
Lub nie jest włączona opcja głośników tylko słuchawki lub aux.
System operacyjny to Windows 10 Home wersja 64 bitowa.
Uaktualnienie z Windows 8 także oczywiście wersja 64 bitowa.
Pobrałem i zainstalowałem sterowniki do karty dźwiękowej oraz najnowszą wersję kodeków k-lite codec 11.9.0 oczywiście full i 64 bit rzecz jasna.
Sterowniki pobrane zostały z strony producenta pod ten model laptopa i wersję systemu operacyjnego.
Dręczy mnie tylko jedno ale, czemu gdy próbuję odtworzyć jakiś film na laptopie obojętne w jakim formacie wówczas niema dźwięku.
Próbowałem tym systemowym odtwarzaczem czyli Windows Media Player.
Oraz także Media Player Classic i również VLC media player nie poskutkowało.
Lecz gdy próbuję odtworzyć jakiś filmik na internecie chociażby na youtube wówczas dźwięk jest.
Miałem zgrane filmy na pendrive gdzie je przerzuciłem na laptopa i dźwięku brak.
Lecz przy próbie odtworzenia na innym sprzęcie dźwięk jest więc pliki na penie na pewno nie są uszkodzone bo wszystkie po sprawdzeniu jak wspomniałem wyżej posiadają dźwięk i odtwarzają bezproblemowo.
Pozdrawiam i liczę na pomoc w rozwiązaniu problemu.
Windows 10 Pro (1803) 64bit
Asus 990FX R3.0 Sabertooth Motherboard
AMD FX 8320 Black Edition
Mugen Max SCMGD-1000
Samsung 850 Pro (SSD 512 GB)
Asus RTX 2070 Strix 8 GB DDR6
G.Skill DDR3 2133 MHz 4x8 GB
Pioneer BDR-S09XLT
Chieftec: CFT-850G-DF
Awatar użytkownika
SHINGO
Forumowicz
Forumowicz
 
Posty: 98
Dołączenie: 21 Paź 2007, 01:36
Miejscowość: Sosnowiec

Powróć do Sterowniki

Kto jest na forum

Zarejestrowani użytkownicy: Google [Bot]