TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

AviTag: XVID

Tematyka związana z kompresją i dekompresją obrazu oraz dźwięku.

AviTag: XVID

Postprzez lonley » 11 Sie 2006, 11:42

PostUA:


Hej, ściągnęłam dzieciakowi bajkę z neta, jednak pojawia mi się komunikat
"nie znaleziono kombinacji filtrów do zrenderowania strumienia. AviTag: XVID"

doradzcie co powinnam zrobić żeby filmik chodził..?? (używam SubEdita)

pozdrawiam serdecznie i z góry dziękuję..
Sag nicht was du willst..
Sag mir was ich hören will..
Sag mir, daß ich ein Teil aus deinem Leben bin..
Awatar użytkownika
lonley
Postujący
Postujący
 
Posty: 136
Dołączenie: 26 Sty 2006, 19:18
Miejscowość: podkarpacie

Postprzez banan » 11 Sie 2006, 12:17

PostUA:


jakie masz kodeki? z kąd ściągnełaś?film jakie ma rozszeżenie?
Image
Awatar użytkownika
banan
Aktywny w piśmie
Aktywny w piśmie
 
Posty: 800
Dołączenie: 18 Kwi 2006, 21:40
Miejscowość: Będzin ;)

Postprzez lonley » 11 Sie 2006, 12:24

PostUA:


już nie trzeba..;) znalazłam na jakimś forum podpowiedz, żabym zrobiła kopie filmu i potraktowała ją programem DivFix, włączyła opcję Rebuild Index i wszystko chodzi..jest dobrze, ale dzięki, że chciałes pomóc..pozdrawiam
Sag nicht was du willst..
Sag mir was ich hören will..
Sag mir, daß ich ein Teil aus deinem Leben bin..
Awatar użytkownika
lonley
Postujący
Postujący
 
Posty: 136
Dołączenie: 26 Sty 2006, 19:18
Miejscowość: podkarpacie

Postprzez Chief » 11 Sie 2006, 13:45

PostUA:


2 najszybsze rozwiazania!
1. zainstaluj all playerai on powinien pobrac brakujace kodeki !!
2. sciagnij sobie avi codec i sprawdz jakiego kodeka nie masz i zainstaluj

pozdrawiam
Awatar użytkownika
Chief
Zacny pisarz
Zacny pisarz
 
Posty: 1382
Dołączenie: 08 Gru 2005, 22:26
Miejscowość: Warmia

Postprzez Olivia13 » 27 Sie 2006, 11:46

PostUA:


Mam problem z odtworzeniem filmu w programie SubeditPlayer wyskakuje informacja "nie znaleziono kombinacji filtrów do zrenderowania strumienia. AviTag: XVID" , ściągnęłam program Media Player Classic i film chodzi tylko jak włączyć napisy?
Olivia13
Forumowicz
Forumowicz
 
Posty: 3
Dołączenie: 27 Sie 2006, 11:39

Postprzez niunka » 27 Sie 2006, 11:58

PostUA:


Odinstaluj SubEdit,odinstaluj wszystkie kodeki.Pousuwaj recznie pozostawione foldery.Wyczysc rejestr.
Zainstaluj ffdshow najnowsza wersje i realalternative.
Zainstaluj Subeditplayera i bedzie wszystko ok.

Co do Media Player Classic to nie wiem jak wlaczyc napisy,niewiem nawet czy obsluguje.nigdy nie mialam tego playera.
Awatar użytkownika
niunka
Zasłużony działacz forum
Zasłużony działacz forum
 
Posty: 2410
Dołączenie: 08 Maj 2005, 15:21
Miejscowość: Kempten
Pochwały: 1

Postprzez banan » 27 Sie 2006, 12:00

PostUA:


chyba jednak miałaś.Instaluje sie z Real Alternativem.

Mnie w tym playerze napisy raz chodzą, raz nie.Ale częściej nie działają.Dlatego filmy praiwe zawsze oglądam w BSplayerze.
Image
Awatar użytkownika
banan
Aktywny w piśmie
Aktywny w piśmie
 
Posty: 800
Dołączenie: 18 Kwi 2006, 21:40
Miejscowość: Będzin ;)

Postprzez niunka » 27 Sie 2006, 12:29

PostUA:


niunka napisał(a):Co do Media Player Classic to nie wiem jak wlaczyc napisy,niewiem nawet czy obsluguje.nigdy nie mialam tego playera.


banan napisał(a):chyba jednak miałaś.Instaluje sie z Real Alternativem.


Jezeli napisalam ze nie mialam to nie mialam .

Image


Pozatym co to wszystko ma wspolnego z tym tematem.?

Olivia13 napisał(a):Mam problem z odtworzeniem filmu w programie SubeditPlayer wyskakuje informacja "nie znaleziono kombinacji filtrów do zrenderowania strumienia. AviTag: XVID" , ściągnęłam program Media Player Classic i film chodzi tylko jak włączyć napisy?
Awatar użytkownika
niunka
Zasłużony działacz forum
Zasłużony działacz forum
 
Posty: 2410
Dołączenie: 08 Maj 2005, 15:21
Miejscowość: Kempten
Pochwały: 1

Postprzez Olivia13 » 28 Sie 2006, 10:22

PostUA:


Dzięki wielkie ale już sobie poradziłam.
Pozdrowienia
Olivia13
Forumowicz
Forumowicz
 
Posty: 3
Dołączenie: 27 Sie 2006, 11:39


Powróć do Kodeki

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot]