TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

Brak dźwięku po zainstalowaniu systemu

Szukasz sterownika? Masz problem? Wszystko związane ze sterownikami itp.
Regulamin forum
1. Przed stworzeniem nowego tematu proszę o skorzystanie z opcji "Szukaj" (górne menu).

2. Baza sterowników do drukarek oraz urządzeń wielofunkcyjnych.

Brak dźwięku po zainstalowaniu systemu

Postprzez TIMI21 » 06 Maj 2011, 19:48

PostUA: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17


Witam mam maly problem. zainstalowalem nowy system wszystkie stery dzialaja poprawnie ale jak chce odtworzyc jakas piosenke to wyskakuje mi wiadomosc ze brak urzadzenia dzwiekowego. wie ktos cos moze na ten temat?? pomocy
TIMI21
Forumowicz
Forumowicz
 
Posty: 12
Dołączenie: 06 Maj 2011, 19:43

Re: upss

Postprzez kominekl » 06 Maj 2011, 19:55

PostUA: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0


A zainstalowałeś sterowniki Audio?
Kiedy komputery staną się twoim jedynym życiem, jedynym totemem odstraszającym klątwę nudy, wtedy prędzej czy później granica między tymi dwoma wymiarami zniknie i postacie z Błękitnej Pustki zaczną pojawiać się w Realu. Czasem są twoimi przyjaciółmi. A czasem nie.
Awatar użytkownika
kominekl
Przyjaciel forum
Przyjaciel forum
 
Posty: 4530
Dołączenie: 03 Sty 2010, 16:07
Miejscowość: Pasztowa Wola Kolonia
Pochwały: 174

Re: upss

Postprzez TIMI21 » 06 Maj 2011, 20:00

PostUA: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17


tak... i to mnie dziwi. wszystkie sterowniki dzialaja poprawnie...
TIMI21
Forumowicz
Forumowicz
 
Posty: 12
Dołączenie: 06 Maj 2011, 19:43

Re: upss

Postprzez kominekl » 06 Maj 2011, 20:06

PostUA: Mozilla/5.0 (Windows NT 5.1; rv:2.0) Gecko/20100101 Firefox/4.0


Czyli nie działa dźwięk? Podaj również informację, jaki masz system operacyjny i jaką masz płytę główną.
Kiedy komputery staną się twoim jedynym życiem, jedynym totemem odstraszającym klątwę nudy, wtedy prędzej czy później granica między tymi dwoma wymiarami zniknie i postacie z Błękitnej Pustki zaczną pojawiać się w Realu. Czasem są twoimi przyjaciółmi. A czasem nie.
Awatar użytkownika
kominekl
Przyjaciel forum
Przyjaciel forum
 
Posty: 4530
Dołączenie: 03 Sty 2010, 16:07
Miejscowość: Pasztowa Wola Kolonia
Pochwały: 174

Re: upss

Postprzez TIMI21 » 06 Maj 2011, 20:10

PostUA: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17


Przy probie odtwarzania wyskakuje mi taka wiadomosc.
Program Windows Media Player nie może odtworzyć pliku, ponieważ wystąpił problem z urządzeniem dźwiękowym. Urządzenie dźwiękowe może nie być zainstalowane na komputerze, może być używane przez inny program lub może nie działać prawidłowo.
Moze wiecej informacji??
TIMI21
Forumowicz
Forumowicz
 
Posty: 12
Dołączenie: 06 Maj 2011, 19:43

Re: upss

Postprzez Palacio » 06 Maj 2011, 20:24

PostUA: Opera/9.64 (Windows NT 5.1; U; pl) Presto/2.1.1


Sprawdź w Menadżerze urządzeń czy są tam znaki zapytania przy sprzęcie.
Awatar użytkownika
Palacio
Zasłużony działacz forum
Zasłużony działacz forum
 
Posty: 2625
Dołączenie: 05 Paź 2007, 20:14
Miejscowość: Władywostok
Pochwały: 82

Re: upss

Postprzez TIMI21 » 06 Maj 2011, 20:27

PostUA: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17


a moglbys mo dokladnie wytlumaczyc jak to znalesc?? chodzi o plyte glowna
TIMI21
Forumowicz
Forumowicz
 
Posty: 12
Dołączenie: 06 Maj 2011, 19:43

Re: upss

Postprzez TIMI21 » 06 Maj 2011, 20:27

PostUA: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17


tak sa i to 6
TIMI21
Forumowicz
Forumowicz
 
Posty: 12
Dołączenie: 06 Maj 2011, 19:43

Re: upss

Postprzez Palacio » 06 Maj 2011, 20:29

PostUA: Opera/9.64 (Windows NT 5.1; U; pl) Presto/2.1.1


Zrób wyraźny screen z tymi znakami zapytania. Nie zapomnij rozwinąć gałęzi.
Awatar użytkownika
Palacio
Zasłużony działacz forum
Zasłużony działacz forum
 
Posty: 2625
Dołączenie: 05 Paź 2007, 20:14
Miejscowość: Władywostok
Pochwały: 82

Re: upss

Postprzez TIMI21 » 06 Maj 2011, 20:29

PostUA: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17


ale nie moge tego naprawic
TIMI21
Forumowicz
Forumowicz
 
Posty: 12
Dołączenie: 06 Maj 2011, 19:43

Re: upss

Postprzez TIMI21 » 06 Maj 2011, 20:32

PostUA: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17


inne urzadzenia
kontroler magistrali zarzadzania systemu
kontroler sieci
kontroler wideo
kontroler wideo ( zgodny z VGA)
nieznane urzadzenie
PCI device
podstawowe urzadzenia systemowe
TIMI21
Forumowicz
Forumowicz
 
Posty: 12
Dołączenie: 06 Maj 2011, 19:43

Re: upss

Postprzez TIMI21 » 06 Maj 2011, 20:35

PostUA: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17


to wszystko co tam jest
TIMI21
Forumowicz
Forumowicz
 
Posty: 12
Dołączenie: 06 Maj 2011, 19:43

Re: upss

Postprzez Palacio » 06 Maj 2011, 20:37

PostUA: Opera/9.64 (Windows NT 5.1; U; pl) Presto/2.1.1


Podaj nazwę płyty głównej i model karty dźwiękowej. Skorzystaj z tego poradnika.
Awatar użytkownika
Palacio
Zasłużony działacz forum
Zasłużony działacz forum
 
Posty: 2625
Dołączenie: 05 Paź 2007, 20:14
Miejscowość: Władywostok
Pochwały: 82

Re: upss

Postprzez TIMI21 » 06 Maj 2011, 20:38

PostUA: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17


nie idzie zaistalowac tego... nie ma kopii tych sterownikow
TIMI21
Forumowicz
Forumowicz
 
Posty: 12
Dołączenie: 06 Maj 2011, 19:43

Re: upss

Postprzez TIMI21 » 06 Maj 2011, 20:55

PostUA: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.17) Gecko/20110420 Firefox/3.6.17


jest jakis blad w tym programie
TIMI21
Forumowicz
Forumowicz
 
Posty: 12
Dołączenie: 06 Maj 2011, 19:43

Następna

Powróć do Sterowniki

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot]