TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

Brak Dźwięku - Vista Home Premium

Szukasz sterownika? Masz problem? Wszystko związane ze sterownikami itp.
Regulamin forum
1. Przed stworzeniem nowego tematu proszę o skorzystanie z opcji "Szukaj" (górne menu).

2. Baza sterowników do drukarek oraz urządzeń wielofunkcyjnych.

Brak Dźwięku - Vista Home Premium

Postprzez Daniqous » 16 Wrz 2013, 14:28

PostUA: Mozilla/5.0 (Windows NT 6.0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/29.0.1547.57 Safari/537.36 OPR/16.0.1196.73


Witam. Jestem tutaj świeżak i specjalnie założyłem konto aby ktoś z was mi pomógł.
Do rzeczy.
Robiłem reinstalke systemu, Windows Vista Home premium (Service Pack 2)
Sterowniki z tego co wiem do Visty są zawarte w płytce instalacyjnej systemu więc nic nie musze installować oprócz Karty Graficznej.
Nie posiadam wgl dźwięku audio. Komp nie wykrywa głośników, ani mikrofonu. Zainstalowane mam stery High Definition Audio. Głośniczek obok godziny mam. Żadnych wykrzykników nie mam. Głośniki są sprawne. Może to wina wejść/wyjść liniowych i głośników nie wykrywa przez to? Są może jakieś stery do tych wejść/wyjść? Klikając prawy na głośniczek i wchodząc w
Dźwięki--->Odtwarzanie jest jedynie cyfrowe urządzenie wyjściowe(SPDIF). Proszę pomóżcie, latam po forach i szukam odpowiedzi na to, próbowałem już wielu rzeczy i nic...

sprzęt:
ID płyty głównej 01/25/2007-P4M890-8237-P5VD2-MX-00
Nazwa płyty głównej - Nieznane
2x1GB ramu
Intel(R) Core(TM)2 CPU 6320 @ 1.86GHz
Microsoft Windows Vista Home Edition - Service Pack 2 32-Bit
Karta graficzna GeForce 9500 GT
Dysk Twardy 300GB
Daniqous
Forumowicz
Forumowicz
 
Posty: 1
Dołączenie: 16 Wrz 2013, 14:13

Re: Brak Dźwięku - Vista Home Premium

Postprzez mateo8898 » 16 Wrz 2013, 22:07

PostUA: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:23.0) Gecko/20100101 Firefox/23.0


Awatar użytkownika
mateo8898
Moderator
Moderator
 
Posty: 15378
Dołączenie: 15 Maj 2009, 14:55
Pochwały: 966


Powróć do Sterowniki

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot]

cron