TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

Brak obrazu Windows XP

Tematyka związana z produktami firmy Microsoft.

Brak obrazu Windows XP

Postprzez SPZ2115 » 01 Maj 2021, 22:50

PostUA: Mozilla/5.0 (Linux; Android 10; SM-A600FN) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/86.0.4240.110 Mobile Safari/537.36


Problem z starym komputerem. Chodzi konkretnie o brak obrazu po wymianie kart pamięci RAM. Na początku były dwie karty po 128mb I jak wsadziłem dwie napewno odpowiednie karty po 512mb to komputer tylko raz się włączył I pokazał pulpit, ale się zaciął tak że nie mogłem cokolwiek zrobić więc go zresetowałem. Po zresetowaniu go słychać że komputer odpala normalnie tak jak odpalał zawsze tylko że bez obrazu. Po tym jak próbowałem bez skutku go kilka razy odpalić, stwierdziłem że wsadzę stary RAM. Niestety nie dało to żadnego efektu. Sprawdziłem wszystko co możliwe. Restart BIOS, czyszczenie kart RAM i ich slotów, wyjęcie I wsadzenie procesora, wyjęcie I wsadzenie karty graficznej, dysk, wszystkie inne kable podpięte do płyty głównej I wszystkie możliwe wejścia I kilka kabli od obrazu. Próbowałem nawet podłączyć go aż pod 3 monitory, które czytały komputer ale nie wyświetlały obrazu. Czy możliwe jest że w jakiś sposób zepsułem sloty od RAM lub coś innego???
Od razu dopisze że nie mam żadnych informacji na temat nazwy płyty głównej.

Dostępne informacje;
Typ pamięci RAM: DDR
Procesor: Intel Pentinum Inside 1.8GHz
SPZ2115
Forumowicz
Forumowicz
 
Posty: 3
Dołączenie: 01 Maj 2021, 22:15

Powróć do Microsoft Windows

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot]

cron