TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

Brak WiFi

Problemy dotyczące sieci Internet, konfiguracja sieci LAN, WLAN, konfiguracja serwerów. Rozdzielanie połączeń internetowych. Rozwiązywanie problemów związanych ze sprzętem i oprogramowaniem. Routery, huby, switche, anteny itp.

Brak WiFi

Postprzez KonYzz » 11 Maj 2018, 20:56

PostUA: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0


No więc siostra ma laptopa i niedawno po uruchomieniu z paska zadań zniknęła ikonka WiFi, po wejściu w sieć przez ustawienia i kliknięciu w rozwiązywanie problemów jest napisane: "System Windows nie wykrył automatycznie ustawień serwera proxy sieci". I faktycznie gdy wejdę w ustawienia proxy to ustawienie "automatycznie wykryj ustawienia" jest wyłączone, ale po włączeniu opcji, zapisaniu gdy wchodzę w np. zakładkę VPN i z powrotem na serwer proxy to ustawienie nadal jest wyłączone. Zaktualizowałem sterowniki sieci WiFi + Bluetooth i zrestartowałem komputer, ale dalej nic się nie zmieniło. A po podlaczeniu routera z laptopem przez RJ45 dioda od strony lapka nie świeci i dalej nie ma połączenia. Daję jeszcze parę zdjęć. Proszę o szybką pomoc :(
https://imgur.com/5ZDYMlS
https://imgur.com/dhY7DE2
https://imgur.com/6PkGIzE
https://imgur.com/Sjypkx0
KonYzz
Forumowicz
Forumowicz
 
Posty: 4
Dołączenie: 11 Maj 2018, 20:25

Re: Brak WiFi

Postprzez Illidan » 12 Maj 2018, 12:54

PostUA: Mozilla/5.0 (Linux; Android 7.0; SLA-L22 Build/HUAWEISLA-L22) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.158 Mobile Safari/537.36


Pokaż mi screen z Menedżer Urządzeń, zakładka "Karty sieciowe". Skoro nie masz WiFi na pasku zadań, połączenia takowego to ono nie działa, czyli nie ma sterownika lub został on uszkodzony, zainstalowany niepoprawnie. Nie wiem co instalowałeś za sterownik, ale spróbuj je uaktualnić za pomocą darmowej aplikacji "SnailDriver". Tu masz jej ipis:
https://sites.google.com/site/twierdzac ... naildriver
Awatar użytkownika
Illidan
Postujący
Postujący
 
Posty: 106
Dołączenie: 29 Paź 2017, 23:25
Miejscowość: Gliwice
Pochwały: 5

Re: Brak WiFi

Postprzez KonYzz » 12 Maj 2018, 13:49

PostUA: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0


https://imgur.com/hOtirRt
A i jak mam uaktualnić sterowniki przez SnailDriver kiedy nie mam dostępu do internetu? Po przeskanowaniu nie pokazuje żeby jakikolwiek był przestarzały.
KonYzz
Forumowicz
Forumowicz
 
Posty: 4
Dołączenie: 11 Maj 2018, 20:25

Re: Brak WiFi

Postprzez Illidan » 12 Maj 2018, 14:01

PostUA: Mozilla/5.0 (Linux; Android 7.0; SLA-L22 Build/HUAWEISLA-L22) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.158 Mobile Safari/537.36


Podłączyć na chwilę w tym celu komputer po kablu, masz taką możliwość?
Awatar użytkownika
Illidan
Postujący
Postujący
 
Posty: 106
Dołączenie: 29 Paź 2017, 23:25
Miejscowość: Gliwice
Pochwały: 5

Re: Brak WiFi

Postprzez Illidan » 12 Maj 2018, 14:04

PostUA: Mozilla/5.0 (Linux; Android 7.0; SLA-L22 Build/HUAWEISLA-L22) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.158 Mobile Safari/537.36


Widzę że niby sterownik jest, ba karta jest wykrywania od Dell. Co to masz za model laptopa? Co wcześniej się stało, robiliście że WiFi przestało działać? Było coś instalowane?
Awatar użytkownika
Illidan
Postujący
Postujący
 
Posty: 106
Dołączenie: 29 Paź 2017, 23:25
Miejscowość: Gliwice
Pochwały: 5

Re: Brak WiFi

Postprzez KonYzz » 12 Maj 2018, 15:27

PostUA: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0


Dell Inspiron M731R 5735 z service tagiem H6J7RZ1, zaczęło się tak że laptop podczas użytkowania się sam wyłączył i zaczął aktualizować. Następnie włączył się już bez internetu. A po kablu od routera też nic. Podłączyłem do mojego komputera i z kabla działa normalnie.
KonYzz
Forumowicz
Forumowicz
 
Posty: 4
Dołączenie: 11 Maj 2018, 20:25

Re: Brak WiFi

Postprzez Illidan » 12 Maj 2018, 16:24

PostUA: Mozilla/5.0 (Linux; Android 7.0; SLA-L22 Build/HUAWEISLA-L22) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.158 Mobile Safari/537.36


Zobacz czy nie masz w opcjach systemu włączonego WiFi. Dziwne że po kablu się nie łączy w ogóle...
Trzeba będzie ręcznie pobrać sterowniki że strony producenta do kart sieciowych i zainstalować w takim razie. Nie Wim co to za aktualizacja była, jak systemu to Punkt przywracania nic tu nie da, jak jakiegoś komponentu to można spróbować przywrucić system do punktu przed aktualizacją jeszcze. To przed pobraniem i instalacja sterowników.
Awatar użytkownika
Illidan
Postujący
Postujący
 
Posty: 106
Dołączenie: 29 Paź 2017, 23:25
Miejscowość: Gliwice
Pochwały: 5

Re: Brak WiFi

Postprzez KonYzz » 12 Maj 2018, 19:59

PostUA: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0


Po jakichś 3 minutach od włączenia komputera wywaliło blue screena z poleceniem zrestartowania komputera. Po restarcie wszystko działa. Nie wiem co się stało, jak i dlaczego ale było to dziwne. Tak czy siak dziękuję bardzo za pomoc. :P
KonYzz
Forumowicz
Forumowicz
 
Posty: 4
Dołączenie: 11 Maj 2018, 20:25

Re: Brak WiFi

Postprzez Illidan » 12 Maj 2018, 20:18

PostUA: Mozilla/5.0 (Linux; Android 7.0; SLA-L22 Build/HUAWEISLA-L22) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/66.0.3359.158 Mobile Safari/537.36


Nie ma za co. Pisz w razie czego jak problem wruci.
Awatar użytkownika
Illidan
Postujący
Postujący
 
Posty: 106
Dołączenie: 29 Paź 2017, 23:25
Miejscowość: Gliwice
Pochwały: 5


Powróć do Sieć Internet, Sieci LAN, WLAN

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot]