TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

Fatalna prędkość strony

Sugestie, uwagi dotyczące strony. Nie boimy się opinii - piszcie!

Fatalna prędkość strony

Postprzez Pangia » 14 Maj 2014, 20:56

PostUA: Mozilla/5.0 (Windows NT 5.2; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0


Kod: Zaznacz wszystko
    SQL/DB Error -- [

        Error selecting database admin_joomla4!
        Are you sure it exists?
        Are you sure there is a valid database connection?

    ]

    SQL/DB Error -- [MySQL server has gone away]

    SQL/DB Error -- [MySQL server has gone away]

Czasem pojawia się taki błąd, strona niby normalnie wygląda, tylko czcionka jest nieco większa. A tak w ogóle to cholernie powoli się wczytują strony na Instalkach: pomiele, pomiele i po minucie nagle pyk – cała strona się pojawia. Niby minuta nic, ale jak człowiek w tym czasie otworzy dwie kolejne karty i zdąży je z lekka obczytać, to jest coś na rzeczy.
Pangia
Przyjaciel forum
Przyjaciel forum
 
Posty: 782
Dołączenie: 27 Wrz 2009, 11:16
Pochwały: 10

Re: Fatalna prędkość strony

Postprzez mateo8898 » 14 Maj 2014, 21:30

PostUA: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0


Masz na myśli portal czy forum?
Image
Image
Awatar użytkownika
mateo8898
Moderator
Moderator
 
Posty: 15378
Dołączenie: 15 Maj 2009, 14:55
Pochwały: 966

Re: Fatalna prędkość strony

Postprzez Pangia » 15 Maj 2014, 11:34

PostUA: Mozilla/5.0 (Windows NT 5.2; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0


Portal, forum działa bez zarzutu.
Pangia
Przyjaciel forum
Przyjaciel forum
 
Posty: 782
Dołączenie: 27 Wrz 2009, 11:16
Pochwały: 10

Re: Fatalna prędkość strony

Postprzez Mirahz » 15 Maj 2014, 15:35

PostUA: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/34.0.1847.132 Safari/537.36 OPR/21.0.1432.67


Wczoraj między godziną 18 a 22 był skok obciążenia na serwerze. Więc tak jak napisałeś, strona mogła się ładować z dużym opóźnieniem i wyrzucać komunikaty. Sytuacja jest pod obserwacją. Naturalny ruch był duży, ale nie na tyle, żeby zasoby były niewystarczające.

Dzięki za informację.
Awatar użytkownika
Mirahz
Administrator
Administrator
 
Posty: 1802
Dołączenie: 10 Maj 2004, 20:40
Miejscowość: Polska
Pochwały: 6
Sprzęt: Samsung NP530, Huawei P30 Pro


Powróć do Opinie

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot]