TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

Filmy obraz

Tematyka związana z kompresją i dekompresją obrazu oraz dźwięku.

Filmy obraz

Postprzez lewy11 » 15 Lis 2009, 18:01

PostUA: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5


Witam,
Mam problem z filmami i nie ma to znaczenia czy RMVB czy AVI czy co, a mianowicie jakiego filmu nie włacze dzwiek jest ale zamiast obrazu mam takie POZIOME ROŻOWO ZIELONE pasy... juz przeinstalowalem kodeki itp i niestety problem pozostał...

Moze zna ktos odp co moze byc zle?
lewy11
Forumowicz
Forumowicz
 
Posty: 2
Dołączenie: 15 Lis 2009, 17:58

Re: Filmy obraz

Postprzez AJAN » 15 Lis 2009, 19:09

PostUA: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5


film na płycie czy ściągnięty?
Może uszkodzona płytka albo napęd?
Próbowałeś otwierać za pomocą różnych programów?
Desktop: AMD 1,8ghz, 1GB RAM, graf: Gforce2 FX5200
PG K8-755-A2/ESC WINDOWS XP Pro 5.1.2600 SP 3, 80GB, DVD SH-S182D
Laptop: Toshiba Portege M300
net: 3Mb/1,5Mb
KLIK Pomogłem? Daj +
Image
Awatar użytkownika
AJAN
Aktywny w piśmie
Aktywny w piśmie
 
Posty: 810
Dołączenie: 07 Lis 2008, 00:10
Miejscowość: 49°37'30.12"N, 20°41'44.13"E
Pochwały: 62

Re: Filmy obraz

Postprzez lewy11 » 15 Lis 2009, 20:13

PostUA: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5


Tak i tylko AllPlayer jest oke reszta zle ;/ i ktos mi powie czemu??
Filmy sa na hdd
lewy11
Forumowicz
Forumowicz
 
Posty: 2
Dołączenie: 15 Lis 2009, 17:58

Re: Filmy obraz

Postprzez Palacio » 16 Lis 2009, 17:32

PostUA: Opera/9.80 (Windows NT 5.1; U; pl) Presto/2.2.15 Version/10.01


Wejdź w Menadżer urządzeń i sprawdź czy występują tam jakiekolwiek znaki zapytania. Sprawdź jeszcze w programie GOM Player.
Awatar użytkownika
Palacio
Zasłużony działacz forum
Zasłużony działacz forum
 
Posty: 2625
Dołączenie: 05 Paź 2007, 20:14
Miejscowość: Władywostok
Pochwały: 82


Powróć do Kodeki

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot]

cron