TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

Grafika Nvidia Geforce GT 740M artefakty?

Wszystko co wiąże się ze sprzętem komputerowym.

Grafika Nvidia Geforce GT 740M artefakty?

Postprzez macmistic » 28 Cze 2015, 12:19

PostUA: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0


Witam,

Chciałbym się dowiedzieć jaki to może być rodzaj artefaktów, które widać na dwóch załączonych obrazkach. Postaram się dokładnie opisać problem.

Artefakty:
http://i722.photobucket.com/albums/ww22 ... 1gpbd6.png
http://i722.photobucket.com/albums/ww22 ... ukp4wu.jpg

Specyfikacja sprzętu:
Laptop Asus N76VB
CPU: Intel Core i7-3630QM
Pamięć: 8GB DDR3 RAM (dwie kości po 4GB)
GPU 1: Intel HD 4000
GPU 2: Nvidia Geforce GT 740M 2GB
HDD: 500GB z dodatkowym miejscem na drugi dysk
System: Windows 7 Home Premium 64bit

Ogólnie laptop działa bardzo dobrze na GPU Intela. Problem już się zaczyna kiedy wejdzie się w ustawienia Nvidia, od razu pokazuje artefakty na samym podglądzie loga firmy co widać na załączonym obrazku. W grach jest tak samo, mimo to grafika się nie przegrzewa i nie ma spadku na jakości czy wydajności.

Próbowałem zdiagnozować problem, ale bez skutku:

- na zewnętrznym monitorze pokazuje to samo,
- przeinstalowałem system i zainstalowałem nowe jak i starsze sterowniki, niestety nie pomogło,
- zmieniałem ustawienia grafiki, jedyne co zaobserwowałem to zmiana kształtu artefaktów, kiedy jest na jakość to są bardziej kwadratowe, kiedy na wydajność to się rozmazują,
- robiłem stress test gpu używając programów Furmark i OCCT, grafika działała bez problemów, ale dziwne bo nie pokazywały żadnych artefaktów, za to jakikolwiek 3dMark już pokazywał,
- grafika raczej nie była podkręcana, ale sprawdzałem czy obniżenie taktowania coś pomoże, niestety bez zmian,
- sprawdziłem również kości pamięci programem memtest86, wkładałem je też pojedynczo, ramy raczej są w porządku,
- zmieniłem pastę termoprzewodzącą na Arctic MX-2, oczywiście wyczyściłem skamieniałą poprzednią pastę, temperatura Geforce'a jest poniżej 50C mimo to artefakty ciągle się pojawiają czy to pod obciążeniem czy bez są identyczne,
- na koniec postanowiłem spróbować reflow grafiki ciepłym powietrzem, używałem stacji lutowniczej z hot air, użyłem topnika (No Clean Flux Dispensing Pen CW8100) w koło grafiki i przykryłem resztę komponentów folią aluminiową, temperatura 275C na 45 sekund przy ówczesnym podgrzaniu układu przez minute z temperaturą 100C, zwykle pomagało to zdiagnozować problem w innych uszkodzonych laptopach, ale niestety tu nawet nie pomogło na chwilę,
- podgrzewałem także kości pamięci VRAM koło BGA (2 z lewej i dwa u dołu), niestety też nic nie pomogło, chciałem je przetestować VMT (video memory test stress) ale z jakiś przyczyn wyskakuje error przy uruchamianiu programu,
- jedyne co zauważyłem to to, że laptop był już otwierany, cały heatsink jest pogięty tak jakby ktoś próbował go "lepiej" dopasować i brakowało dwóch padów termoprzewodzących na dwóch dolnych VRAMach pod BGA GeForce'a co mnie lekko zdziwiło, mimo to grafika się mocno nie grzeje, temperatura w grach sięga max 70C.

Spodziewam się, że prawdopodobnie BGA do wymiany lub przynajmniej reballing, ale zastanawiają mnie te VRAMy jak i również rodzaj tych artefaktów ponieważ przeszukałem mnóstwo postów i nie mogę znaleźć podobnych objawów.

Chciałbym, żeby było to coś innego dlatego prosiłbym o jakąś sugestie lub rozwianie moich wątpliwości.
macmistic
Forumowicz
Forumowicz
 
Posty: 1
Dołączenie: 28 Cze 2015, 11:48

Re: Grafika Nvidia Geforce GT 740M artefakty?

Postprzez autor12 » 29 Cze 2015, 20:57

PostUA: Mozilla/5.0 (Windows NT 5.1; rv:37.0) Gecko/20100101 Firefox/37.0


podobna sytuacje miałem na starym geforce 9600 zmiana grafiki na nową dopiero pomogło kolega elektronik stwierdził że wyjście było uszkodzone u mnie zasilacz był markowy 500w system wszystko sprawne itd i takie same artefakty bez grzania karty
autor12
Forumowicz
Forumowicz
 
Posty: 3
Dołączenie: 29 Cze 2015, 20:44
Miejscowość: Przasnysz
Sprzęt: fujitsu simens celsius w 360


Powróć do Sprzęt komputerowy

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot]

cron