TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

Nie wszystkie głośniki 5.1 działają

Wszystko co wiąże się ze sprzętem komputerowym.

Nie wszystkie głośniki 5.1 działają

Postprzez jambeatbox » 26 Maj 2015, 08:30

PostUA: Mozilla/5.0 (Windows NT 5.1; rv:38.0) Gecko/20100101 Firefox/38.0


Witam

Nie wszystkie głośniki systemu 5.1 mi działają podczas słuchania czegokolwiek z YT itp serwisów. Wykonując test głośników w Realtek Konfigurcja dźwięku wszystkie głośniki słyszę. Mam system XP.
jambeatbox
Forumowicz
Forumowicz
 
Posty: 30
Dołączenie: 09 Gru 2011, 21:43

Re: Nie wszystkie głośniki 5.1 działają

Postprzez reyden1982 » 26 Maj 2015, 18:20

PostUA: Mozilla/5.0 (Windows NT 6.1; rv:25.4) Gecko/20150509 Firefox/31.9 PaleMoon/25.4.1


A materiał z YT jest w standardzie 5.1 ?

To samo tyczy się filmów i muzyki .

Szczególnie muzyka w formacie mp3 to na 99% standard 2.0 ,choć dobry player i ew. wtyczki DSP mogą z tego zrobić pseudo 5.1 .

Jakie to głośniki , jaką masz kartę muzyczną oraz jak masz połączone głośniki z kartą ?
reyden1982
Forumowicz
Forumowicz
 
Posty: 96
Dołączenie: 09 Sie 2014, 21:38
Pochwały: 2

Re: Nie wszystkie głośniki 5.1 działają

Postprzez jambeatbox » 26 Maj 2015, 22:51

PostUA: Mozilla/5.0 (Windows NT 5.1; rv:38.0) Gecko/20100101 Firefox/38.0


Tak, zdaję sobie sprawę z tego, że jest to tenże standard. Jednak problem w tym, że głośniki przestały grać po formacie komputera. Przed formatem wszystko było ok, od razu po podłączeniu.
Głośniki to Logitech Surround Sound Speaker 5.1 Z-506
Karta dźwiękowa zintegrowana z płytą główną.
Wszystkie wstyczki od głośników są prawidłowo podpięte do karty dźwiękowej.
Może brakuje jakichś kodeków?
jambeatbox
Forumowicz
Forumowicz
 
Posty: 30
Dołączenie: 09 Gru 2011, 21:43

Re: Nie wszystkie głośniki 5.1 działają

Postprzez jambeatbox » 05 Cze 2015, 16:34

PostUA: Mozilla/5.0 (Windows NT 5.1; rv:38.0) Gecko/20100101 Firefox/38.0


odświeżam
jambeatbox
Forumowicz
Forumowicz
 
Posty: 30
Dołączenie: 09 Gru 2011, 21:43


Powróć do Sprzęt komputerowy

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot]