TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

Odtwarzacze same się wyłączają

Tematyka związana z kompresją i dekompresją obrazu oraz dźwięku.

Odtwarzacze same się wyłączają

Postprzez mivec » 07 Gru 2009, 18:08

PostUA: Opera/9.80 (Windows NT 5.1; U; pl) Presto/2.2.15 Version/10.01


Witam.

Jestem tu nowy na forum i słabo się znam na komputerach i nie wiem czy mój problem kwalifikuje się do tego działu. Jeśli źle trafiłem to proszę o pokierowanie mnie w odpowiedni dział.

Ostatnio sformatowałem komputer i po formacie mam problem z odtwarzaniem filmów. Tzn odtwarzacz w którym oglądam film (nie ma znaczenia jaki czy to BestPlayer, czy Subedit, czy Winamp ) samoczynnie się wyłącza się. Wyłącza się każdy film czy to avi czy RMVB i to różnie czasem po 4 minutach czasem po 10, czasem po godzinie nie ma reguły. W filmie jest dźwięk, obraz nic się nie przycina po prostu odtwarzacz sam się zamyka. Przed formatem nigdy nie miałem takiego problemu. Aby to naprawić instalowałem i odistalowywałem różne kodeki, szukałem na google nic nie pomaga. Po formacie instalowałem te same co zawsze sterowniki do dźwięku i obrazu. Windows też ten sam co przed formatem.

Mój komp to: AMD Athlon XP 2000+ 1,67 GHz, 512 RAM, grafika Nvidia GeForce 4 MX 440, kodeki których używałem to Realalternative i K-Lite Kodec Pack
mivec
Forumowicz
Forumowicz
 
Posty: 14
Dołączenie: 07 Gru 2009, 17:49

Re: Odtwarzacze same się wyłączają

Postprzez mivec » 11 Gru 2009, 18:29

PostUA: Opera/9.80 (Windows NT 5.1; U; pl) Presto/2.2.15 Version/10.10


Nikt nie pomoże??
mivec
Forumowicz
Forumowicz
 
Posty: 14
Dołączenie: 07 Gru 2009, 17:49

Re: Odtwarzacze same się wyłączają

Postprzez Palacio » 11 Gru 2009, 23:31

PostUA: Opera/9.80 (Windows NT 5.1; U; pl) Presto/2.2.15 Version/10.10


Wejdź w Menadżer urządzeń i zobacz czy występują tam jakieś znaki zapytania. Jeśli tak, to podaj przy jakiej pozycji się znajdują. Jakie kodeki instalowałeś :?:
Awatar użytkownika
Palacio
Zasłużony działacz forum
Zasłużony działacz forum
 
Posty: 2625
Dołączenie: 05 Paź 2007, 20:14
Miejscowość: Władywostok
Pochwały: 82

Re: Odtwarzacze same się wyłączają

Postprzez mivec » 12 Gru 2009, 15:33

PostUA: Opera/9.80 (Windows NT 5.1; U; pl) Presto/2.2.15 Version/10.10


Nie ma żadnych znaków zapytania. Kodeki to k lite codec pack i realalternative
mivec
Forumowicz
Forumowicz
 
Posty: 14
Dołączenie: 07 Gru 2009, 17:49

Re: Odtwarzacze same się wyłączają

Postprzez Palacio » 12 Gru 2009, 17:29

PostUA: Opera/9.80 (Windows NT 5.1; U; pl) Presto/2.2.15 Version/10.10


Zainstaluj kodeki ffdshow, a jeśli to nie pomoże, to przeinstaluj sterowniki audio. Jeszcze jedno pytanie: Czy instalowałeś jakikolwiek Service Pack :?:
Awatar użytkownika
Palacio
Zasłużony działacz forum
Zasłużony działacz forum
 
Posty: 2625
Dołączenie: 05 Paź 2007, 20:14
Miejscowość: Władywostok
Pochwały: 82

Re: Odtwarzacze same się wyłączają

Postprzez mivec » 12 Gru 2009, 17:56

PostUA: Opera/9.80 (Windows NT 5.1; U; pl) Presto/2.2.15 Version/10.10


Instalowałem FFDShow wcześniej jak samodzielnie walczyłem z moim problemem i nie pomogło :( Mam zainstalowany Sevice Pack 3
mivec
Forumowicz
Forumowicz
 
Posty: 14
Dołączenie: 07 Gru 2009, 17:49

Re: Odtwarzacze same się wyłączają

Postprzez Palacio » 12 Gru 2009, 19:20

PostUA: Opera/9.80 (Windows NT 5.1; U; pl) Presto/2.2.15 Version/10.10


Przetestuj jeszcze program GOMPlayer. Czy każdy film się wyłącza, bez wyjątku :?:
Awatar użytkownika
Palacio
Zasłużony działacz forum
Zasłużony działacz forum
 
Posty: 2625
Dołączenie: 05 Paź 2007, 20:14
Miejscowość: Władywostok
Pochwały: 82

Re: Odtwarzacze same się wyłączają

Postprzez mivec » 12 Gru 2009, 19:33

PostUA: Opera/9.80 (Windows NT 5.1; U; pl) Presto/2.2.15 Version/10.10


Tak każdy, bez wyjątku. Choć wczoraj udało mi się obejrzeć jeden film w całości ale dziś po 40 min znów si, wyłączył.
mivec
Forumowicz
Forumowicz
 
Posty: 14
Dołączenie: 07 Gru 2009, 17:49

Re: Odtwarzacze same się wyłączają

Postprzez Palacio » 12 Gru 2009, 21:40

PostUA: Opera/9.80 (Windows NT 5.1; U; pl) Presto/2.2.15 Version/10.10


Spróbuj jeszcze tym programem, o którym napisałem w poprzednim poście.
Awatar użytkownika
Palacio
Zasłużony działacz forum
Zasłużony działacz forum
 
Posty: 2625
Dołączenie: 05 Paź 2007, 20:14
Miejscowość: Władywostok
Pochwały: 82


Powróć do Kodeki

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot], Majestic-12 [Bot]

cron