TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

PCI Device i brak dziwieku

Szukasz sterownika? Masz problem? Wszystko związane ze sterownikami itp.
Regulamin forum
1. Przed stworzeniem nowego tematu proszę o skorzystanie z opcji "Szukaj" (górne menu).

2. Baza sterowników do drukarek oraz urządzeń wielofunkcyjnych.

PCI Device i brak dziwieku

Postprzez LuznaGuma » 05 Sty 2014, 14:32

PostUA: Mozilla/5.0 (Windows NT 5.1; rv:26.0) Gecko/20100101 Firefox/26.0


Witam.
Mam problem jak w temacie czyli niezainstalowany sterownik w menadżerze urządzeń PCI Device i brak dźwięku. Dużo jest o tym na forum ale nie wiem jakie sterowniki pod mój komputer powinienem zainstalować wiec proszę o pomoc! Mój sprzęt to: Oprogramowanie: Win XP Home Edition wersja 2002 + SP 2; Procesor: AMD Athlon(tm) II X2 250; Graficzna: NVIDIA GeForce 9800 GT; Główna: ASUS M4A78; Ram: nie pamiętam i nie wiem jak sprawdzić :P
LuznaGuma
Forumowicz
Forumowicz
 
Posty: 2
Dołączenie: 05 Sty 2014, 14:13

Re: PCI Device i brak dziwieku

Postprzez mateo8898 » 05 Sty 2014, 16:25

PostUA: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:26.0) Gecko/20100101 Firefox/26.0


W pierwszej kolejności zainstaluj SP3 -> http://www.instalki.pl/programy/downloa ... ack_3.html
Następnie pobierz sterowniki z tej strony -> http://www.asus.com/Motherboards/M4A78/#support Wybierasz Drivers & Tools -> z listy wybierasz WinXP -> AUDIO -> pobierasz sterownik.


Autor postu otrzymał pochwałę
Image
Image
Awatar użytkownika
mateo8898
Moderator
Moderator
 
Posty: 15378
Dołączenie: 15 Maj 2009, 14:55
Pochwały: 966

Re: PCI Device i brak dziwieku

Postprzez LuznaGuma » 05 Sty 2014, 20:20

PostUA: Mozilla/5.0 (Windows NT 5.1; rv:26.0) Gecko/20100101 Firefox/26.0


Dzieki wielkie. wszystko śmiga :)
LuznaGuma
Forumowicz
Forumowicz
 
Posty: 2
Dołączenie: 05 Sty 2014, 14:13


Powróć do Sterowniki

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot]