TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

Photo to Film - problem z dźwiękiem

Tematyka związana z kompresją i dekompresją obrazu oraz dźwięku.

Photo to Film - problem z dźwiękiem

Postprzez Wici » 02 Wrz 2011, 20:05

PostUA: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C; .NET4.0E; InfoPath.1)


WMP otwiera film bez dźwięku. Film jest w avi zrobiony ze zdjęć za pomocą programu "Photo to film". Pojawia się komunikat, że brakuje kodeka MP3 - MPEG Layer III (55). Natomiast VLC Media Player odbiera głos, ale bardzo chrypiąco.
Proszę pomóżcie. Nie mogę zrobic prezentacji z podkładem muzycznym.
Wici
Postujący
Postujący
 
Posty: 199
Dołączenie: 02 Wrz 2011, 19:47

Re: Photo to Film - problem z dźwiękiem

Postprzez Palacio » 02 Wrz 2011, 21:41

PostUA: Opera/9.80 (Windows NT 5.1; U; pl) Presto/2.9.168 Version/11.51


Jaką wersję WMP masz zainstalowaną :?:
Awatar użytkownika
Palacio
Zasłużony działacz forum
Zasłużony działacz forum
 
Posty: 2625
Dołączenie: 05 Paź 2007, 20:14
Miejscowość: Władywostok
Pochwały: 82

Re: Photo to Film - problem z dźwiękiem

Postprzez Wici » 03 Wrz 2011, 05:29

PostUA: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C; .NET4.0E; InfoPath.1)


Windows Media Player Wersja 10.00.00.4081
Wici
Postujący
Postujący
 
Posty: 199
Dołączenie: 02 Wrz 2011, 19:47

Re: Photo to Film - problem z dźwiękiem

Postprzez kominekl » 03 Wrz 2011, 13:33

PostUA: Mozilla/5.0 (Windows NT 5.1; rv:6.0.1) Gecko/20100101 Firefox/6.0.1


Kiedy komputery staną się twoim jedynym życiem, jedynym totemem odstraszającym klątwę nudy, wtedy prędzej czy później granica między tymi dwoma wymiarami zniknie i postacie z Błękitnej Pustki zaczną pojawiać się w Realu. Czasem są twoimi przyjaciółmi. A czasem nie.
Awatar użytkownika
kominekl
Przyjaciel forum
Przyjaciel forum
 
Posty: 4530
Dołączenie: 03 Sty 2010, 16:07
Miejscowość: Pasztowa Wola Kolonia
Pochwały: 174

Re: Photo to Film - problem z dźwiękiem

Postprzez Wici » 03 Wrz 2011, 16:57

PostUA: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C; .NET4.0E; InfoPath.1)


Nie wiem czy mogę zainstalować Windows Media Player 11. ?
Na stronie http://windows.microsoft.com/pl-PL/wind ... /11/readme
jest napisane, że : "Nie można zainstalować programu Windows Media Player 11 dla systemu Windows XP na komputerach z systemem Windows XP Media Center Edition 2002 lub Windows XP Media Center Edition 2004."
A ja właśnie mam system Windows XP Media Center Edition 2002 Service Pack 3
Wici
Postujący
Postujący
 
Posty: 199
Dołączenie: 02 Wrz 2011, 19:47

Re: Photo to Film - problem z dźwiękiem

Postprzez Palacio » 03 Wrz 2011, 18:40

PostUA: Opera/9.80 (Windows NT 5.1; U; pl) Presto/2.9.168 Version/11.51


Jaki kodeki masz zainstalowane na tym systemie :?:
Awatar użytkownika
Palacio
Zasłużony działacz forum
Zasłużony działacz forum
 
Posty: 2625
Dołączenie: 05 Paź 2007, 20:14
Miejscowość: Władywostok
Pochwały: 82

Re: Photo to Film - problem z dźwiękiem

Postprzez Wici » 03 Wrz 2011, 19:19

PostUA: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C; .NET4.0E; InfoPath.1)


Za chwilę prześlę ;)
Ostatnio edytowany przez Wici 03 Wrz 2011, 20:04, edytowano w sumie 2 razy
Wici
Postujący
Postujący
 
Posty: 199
Dołączenie: 02 Wrz 2011, 19:47

Re: Photo to Film - problem z dźwiękiem

Postprzez Palacio » 03 Wrz 2011, 19:27

PostUA: Opera/9.80 (Windows NT 5.1; U; pl) Presto/2.9.168 Version/11.51


O ile mnie pamięć nie myli to VLC miał w sobie wbudowane kodeki. Dla pewności zainstaluj ffdshow. Po instalacji dokonaj ponownego rozruchu.
Awatar użytkownika
Palacio
Zasłużony działacz forum
Zasłużony działacz forum
 
Posty: 2625
Dołączenie: 05 Paź 2007, 20:14
Miejscowość: Władywostok
Pochwały: 82

Re: Photo to Film - problem z dźwiękiem

Postprzez Wici » 03 Wrz 2011, 19:45

PostUA: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C; .NET4.0E; InfoPath.1)


Zainstalowane kodeki
Załączniki
Kodeki video 2.jpg
Kodeki video
Kodeki video 2.jpg (46.28 KiB) Obejrzany 17239 razy
Kodeki audio 1.jpg
kodeki audio
Kodeki audio 1.jpg (25.58 KiB) Obejrzany 17239 razy
Wici
Postujący
Postujący
 
Posty: 199
Dołączenie: 02 Wrz 2011, 19:47

Re: Photo to Film - problem z dźwiękiem

Postprzez Wici » 03 Wrz 2011, 19:58

PostUA: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; .NET4.0C; .NET4.0E; InfoPath.1)


Palacio :) Pozostało mi tylko cieszyć się i dziękować.
Wszystko działa. Jest głos. WMP odbiera pliki jeszcze lepiej jak przedtem. Mogę już robić prezentacje z podkładem muzycznym. Próba dokonana - Audio w programie "Photo to Film" działa. Bardzo dziękuje.
Pozdrawiam serdecznie.
Wici
Postujący
Postujący
 
Posty: 199
Dołączenie: 02 Wrz 2011, 19:47


Powróć do Kodeki

Kto jest na forum

Zarejestrowani użytkownicy: Brak zarejestrowanych użytkowników