TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

Po formatowaniu utraciłem audio

Szukasz sterownika? Masz problem? Wszystko związane ze sterownikami itp.
Regulamin forum
1. Przed stworzeniem nowego tematu proszę o skorzystanie z opcji "Szukaj" (górne menu).

2. Baza sterowników do drukarek oraz urządzeń wielofunkcyjnych.

Po formatowaniu utraciłem audio

Postprzez krzys1959 » 07 Kwi 2013, 17:47

PostUA: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0


Przeprowadzilem formatowanie kompa i utracilem calkowicie audio Probowalem roznych sterownikow sam pewnie nie dam rady Prosze o pomoc DLA ULATWIENIA PODAJE WARTOSCI MOJEGO KOMPA
Pole Wartość
Komputer
System operacyjny Microsoft Windows XP Professional
Dodatek service pack systemu operacyjnego Dodatek Service Pack 2
DirectX 4.09.00.0904 (DirectX 9.0c)
Nazwa komputera
Nazwa użytkownika
Płyta główna
Typ procesora Mobile AMD Athlon XP, 1400 MHz (14 x 100) 1600+
Nazwa płyty głównej ECS L7VMM3 v1 (2 PCI, 1 AGP, 1 CNR, 2 DDR DIMM, Audio, Video, CPU)
Mikroukład płyty głównej VIA VT8375 ProSavageDDR KM266
Pamięć fizyczna 736 MB (DDR SDRAM)
Typ BIOS'u AMI (11/26/03)
Port komunikacyjny Port komunikacyjny (COM1)
Port komunikacyjny Port drukarki ECP (LPT1)
Ekran
Karta wideo S3 Graphics ProSavageDDR (Microsoft Corporation) (32 MB)
Akcelerator 3D S3 ProSavageDDR
Monitor LG Flatron F720B [17" CRT] (144554363)
Multimedia
Karta dźwiękowa C-Media CMI8738/C3DX Audio Device
Karta dźwiękowa VIA AC'97 Enhanced Audio Controller
Magazyn
Kontroler IDE Kontroler VIA Bus Master IDE
Dysk fizyczny WDC WD800JB-00ETA0 (74 GB, IDE)
Dysk fizyczny WDC WD400EB-00CPF0 (37 GB, IDE)
Napęd dysków optycznych LITE-ON COMBO SOHC-5232K (DVD:16x, CD:52x/32x/52x DVD-ROM/CD-RW)

JESZCZE JEDNA PROSBA ..??? PROSZE W PROSTY SPOSOB O WYJASNIENIE NIE JESTEM SPECEM W TYM TEMACIE dzieki z gory za pomoc I ZROZUMIENIE :)
krzys1959
Forumowicz
Forumowicz
 
Posty: 5
Dołączenie: 07 Kwi 2013, 17:41

Re: HELP ME :(

Postprzez mateo8898 » 07 Kwi 2013, 19:19

PostUA: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0


Najpierw przede wszystkim zainstaluj SP3 -> http://www.instalki.pl/programy/downloa ... ack_3.html

Następnie zainstaluj te sterowniki -> http://download.ecsusa.com/dlfileecs/dr ... x_350b.zip


Autor postu otrzymał pochwałę
Awatar użytkownika
mateo8898
Moderator
Moderator
 
Posty: 15378
Dołączenie: 15 Maj 2009, 14:55
Pochwały: 966

Re: Po formatowaniu utraciłem audio

Postprzez krzys1959 » 11 Kwi 2013, 10:03

PostUA: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0


Wgralem wszystko co mi podales pokazaly sie urzadzenia dzwieku ikony sterowniki nowe itp ,niby wszystko jest ok:)ale nadal mam cisze na glosnikach Sprawdzilem wejscia i wyjscia jest niby wszystko Glosniki sprawne ale KLOPOT zostal jesli mozesz podpowiedz co moze byc jeszcze przyczyna takiej sytuacji ????
krzys1959
Forumowicz
Forumowicz
 
Posty: 5
Dołączenie: 07 Kwi 2013, 17:41

Re: Po formatowaniu utraciłem audio

Postprzez mateo8898 » 11 Kwi 2013, 10:46

PostUA: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0


Sprawdź czy w menedżerze urządzeń występują pytajniki/wykrzykniki przy którymś urządzeniu.
Awatar użytkownika
mateo8898
Moderator
Moderator
 
Posty: 15378
Dołączenie: 15 Maj 2009, 14:55
Pochwały: 966

Re: Po formatowaniu utraciłem audio

Postprzez krzys1959 » 11 Kwi 2013, 12:13

PostUA: Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0


mati8898 napisał(a):Sprawdź czy w menedżerze urządzeń występują pytajniki/wykrzykniki przy którymś urządzeniu.

tak sa dwa INNE URZADZENIA ?
i KONTROLER MEDIOW AUDIO ?
krzys1959
Forumowicz
Forumowicz
 
Posty: 5
Dołączenie: 07 Kwi 2013, 17:41

Re: Po formatowaniu utraciłem audio

Postprzez mateo8898 » 11 Kwi 2013, 20:51

PostUA: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0


KONTROLER MEDIOW AUDIO ?

Prawoklik -> Aktualizuj sterownik -> wskaż folder, w którym rozpakowałeś pobrane wcześniej sterowniki -> Dalej i instalacja powinna się wykonać.
Awatar użytkownika
mateo8898
Moderator
Moderator
 
Posty: 15378
Dołączenie: 15 Maj 2009, 14:55
Pochwały: 966

Re: Po formatowaniu utraciłem audio

Postprzez krzys1959 » 12 Kwi 2013, 17:26

PostUA: Mozilla/5.0 (Windows NT 5.1; rv:20.0) Gecko/20100101 Firefox/20.0


WIELKIE DZIEKI ZA CIERPLIWOSC I FACHOWOSC WSZYSTKO JUZ MI DZIALA JAK POWINNO
Pozdrawiam i bardzo dziekuje :D
krzys1959
Forumowicz
Forumowicz
 
Posty: 5
Dołączenie: 07 Kwi 2013, 17:41

Re: Po formatowaniu utraciłem audio

Postprzez krzys1959 » 16 Kwi 2013, 19:25

PostUA: Mozilla/5.0 (Windows NT 5.1; rv:20.0) Gecko/20100101 Firefox/20.0


Mam jeszcze jedna prosbe :)Zainstalowalem SKYPE w kompie, kamerke video podlaczylem w USB sluchawki i mikrofon tez nic nie chce dzialac slepy i gluchy jest W czym moze byc problem ?????
krzys1959
Forumowicz
Forumowicz
 
Posty: 5
Dołączenie: 07 Kwi 2013, 17:41


Powróć do Sterowniki

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot]