TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

Problem z ashampoo movie menu

Tematyka związana z kompresją i dekompresją obrazu oraz dźwięku.

Problem z ashampoo movie menu

Postprzez laik » 31 Lip 2015, 11:49

PostUA: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/44.0.2403.125 Safari/537.36


Otóż robie sobie menu do 1 filmiku i kilku piosenek i nagle wyskakuje mi błąd:
1. Jak robie se podgląd menu, to po załadowaniu wyskakuje mi to:


pErr->getType()
MoviediscError
pErr->getText()
Message: Could not open video extractor
String:
What: File not found
Xml: <error xmlns:moviedisc= " (ht)tp://namespace.ashampoo-tech.com
report/moviedisc" xmlns:win32= " (ht)tp://namespace.ashampoo-tech.com
report/win32" xmlns:tinyxml= " (ht)tp://namespace.ashampoo-tech.com/
report/tinyxml" xmlns:amf= " (ht)tp://namespace.ashampoo-tech.com/report/
amf" xmlns:d3d= " (ht)tp://namespace.ashampoo-tech.com/report/d3d"
xmlns:zlib= " (ht)tp://namespace.ashampoo-tech.com/report/zlib"
xmlns:c= " (ht)tp://namespace.ashampoo-tech.com/report/c
xmlns:mmsys= " (ht)tp://namespace.ashampoo-tech.com/report/win32
mmsys" type= " (moviediscpluginerror" time="2011-04-24 19:30:47">
<moviedisc:errorcode value="FileNotFoundError" file="file:///C:/Documents%20and%20Settings/Pawe%c3%85%c2%82/Ustawienia%20lokalne/Dane%20aplikacji/Ashampoo%20Movie%20Menu/file%20cache/18995/3878AABC.mpg" />
<location line="4" column="13" ref="" />
<audio duration="9.936" starttime="0" src="file:///C:/Documents%20and%20Settings/Pawe&#197;‚/Ustawienia%20lokalne/Dane%20aplikacji/Ashampoo%20Movie%20Menu/file%20cache/18995/3878AABC.mpg" />
</error>

2. Jak próbuje już to nagrać to wyskakuje mi to:

pErr->getType()
Moviediscerror
pErr->getText()
String:
What: OS Error.

Xml:
<error xmlns:moviedisc= " (ht)tp://namespace.ashampoo-tech.com/report/
moviedisc" xmlns:win32= " (ht)tp://namespace.ashampoo-tech.com/report/
win32" xmlns:tinyxml= " (ht)tp://namespace.ashampoo-tech.com/report/
tinyxml" xmlns:amf= " (ht)tp://namespace.ashampoo-tech.com/report/amf"
xmlns:d3d= " (ht)tp://namespace.ashampoo-tech.com/report/d3d"
xmlns:zlib= " (ht)tp://namespace.ashampoo-tech.com/report/zlib"
xmlns:c= " (ht)tp://namespace.ashampoo-tech.com/report/c"
xmlns:mmsys= " (ht)tp://namespace.ashampoo-tech.com/report/win32/
mmsys" type="moviediscpluginerror" time="2011-04-24 19:36:11">
<moviedisc:errorcode value="OSError" />
<win32:errorcode value="3" />
</error>

(przed linkami dałem przerwy i () bo mi post nie chciał się dodać)

Wielkie dzięki za pomoc.
laik
Forumowicz
Forumowicz
 
Posty: 1
Dołączenie: 31 Lip 2015, 11:44
Sprzęt: składak

Powróć do Kodeki

Kto jest na forum

Zarejestrowani użytkownicy: Google [Bot]