TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

Problem z ATI Radeon w laptopie

Szukasz sterownika? Masz problem? Wszystko związane ze sterownikami itp.
Regulamin forum
1. Przed stworzeniem nowego tematu proszę o skorzystanie z opcji "Szukaj" (górne menu).

2. Baza sterowników do drukarek oraz urządzeń wielofunkcyjnych.

Problem z ATI Radeon w laptopie

Postprzez wrocman » 02 Gru 2013, 13:12

PostUA: Mozilla/5.0 (Windows NT 5.1; rv:25.0) Gecko/20100101 Firefox/25.0


Witam,

Mam nadzieję, że mi pomożecie tak jak wcześniej :)
Sprzęt: MSI CX-620MX (ponad 3 letni), płyt nie posiadam, zagubiły się podczas przeprowadzki.

Opis problemu:
Ostatni z moim komputerem dzieje się coś złego. Nagle pojawiła się „szachownica” na ekranie z kolorowych szumów. Test grafiki nic nie wykazał. Nic nie można było zrobić, komputer się zawieszał po czym się po jakimś czasie sam resetował. Odpalenie w normalnym trybie skutkowało pojawieniem się loga Windows podczas ładowania, czarnym ekranem i dźwiękiem włączenia się windowsa (tzw. windows się włączył ale nie było nic widać). Tryb awaryjny – wszystko ok (ale tu nie są załączane wszystkie sterowniki). Po resecie i instalacji sterowników – to samo. Po pewnym czasie i wielu próbach doszedł do tego, że to wina sterowników (nie sterownika, gdyż próbowałem nowszych, starszych wersji) do karty ATI. Bez instalacji tego wszystko działa jak należy (działa na karcie Intela). Czasami instalacja ATI przebiega bezproblemowo ale potem się nie pojawia ekran albo już podczas instalacji znika. Próbowałem wszystkich możliwości. Partycja Recovery jest, nawet dwie (100mb i 9gb) ale podczas włączenia tego trybu pojawia się komunikat „The recovery Environment is not normal. System will be restarted, please try F3 function later.”. Płyty recovery nie mam.
Proszę o pomoc, chętnie odpowiem na pytania jeśli zapomniałem czegoś napisać. Nie wiem czy to wina winowsa czy samej karty ATI. W menadżerze urządzeń pojawia się standardowa karta VGA, ale po udanej próbie instalacji pojawia się rzeczowa karta ATI.

Pozdrawiam
Awatar użytkownika
wrocman
Postujący
Postujący
 
Posty: 101
Dołączenie: 04 Maj 2007, 17:00

Re: Problem z ATI Radeon w laptopie

Postprzez mateo8898 » 02 Gru 2013, 18:03

PostUA: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0


Wygląda na to, że karta ATI jest uszkodzona.
Image
Image
Awatar użytkownika
mateo8898
Moderator
Moderator
 
Posty: 15378
Dołączenie: 15 Maj 2009, 14:55
Pochwały: 966

Re: Problem z ATI Radeon w laptopie

Postprzez wrocman » 02 Gru 2013, 18:16

PostUA: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:25.0) Gecko/20100101 Firefox/25.0


@matii8898 - test gdy jeszcze się załączała przebieg bez problemowo. Kiedyś zaaktualizowałem sterowniki do najnowszych i po tej operacji zaczęło to się dziać. Miałem też mały problem z nagrzewaniem się komputera. Hmmmm jak uszkodzona to zostaje działanie na Intelu czy można wymienić? Trochę nie mam na nowego kompa, na tym nie gram w nic innego niż FM'a.

edit: karta jest na płycie więc wymiana odpada, spróbuje skombinować czysty sytem MSI, tak jakby wyszedł z fabryki. Sprawdzę czy pojawia się taki objaw.

Mimo wszystko proszę jeszcze o jakieś rady.

mały screen z dzisiaj http://www.fotosik.pl/pokaz_obrazek/259 ... c9e25.html

Czy jest możliwe jakaś awaria portu pci-e? Nie przez driverindentifier wykazuje sterowniki do portu-e 02, 03, 04 jakoś tak...01 nie ma.
Awatar użytkownika
wrocman
Postujący
Postujący
 
Posty: 101
Dołączenie: 04 Maj 2007, 17:00


Powróć do Sterowniki

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot]