TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

Problem z brakiem odpowiednich kodeków

Tematyka związana z kompresją i dekompresją obrazu oraz dźwięku.

Problem z brakiem odpowiednich kodeków

Postprzez madzia_102 » 23 Lut 2007, 11:54

PostUA:


Mam problem:( brakuje mi odpowiednich kodeków. Połowa filmów mi nie działa, ale na razie tak to mi nie przeszkadzało. Problem zaczął się wczoraj. W programie ALLplayer weszłam na Setup(ustawienia programu) bo w internecie pisało, że ten program sam ściągnie odpowiednie kodeki. Weszłam potem w Live Update i pobierz listę. Z kodeków zaznaczyłm wszystkie i mi je pobrało. No i jeszcze więcej mi filmów nie odtważa:(( Niektóre chodzą jako tako ale bez dźwięku. Teraz jak włączam jakiś film wyskakuje mi komunikat:
ActiveMovie Window: ALLPlayer. exe- Zły obraz
Aplikacja lub biblioteka DLL D:WINDOWSsystem32divxdec.av nie jest poprawnym obrazem systemu Windows NT. Sprawdź to z dyskietką instalacyjną.
Zanim uruchomi się film pojawia się to kilka razy a za każdym razem w miejscu gdzie jest divdec.av jest coś innego. Wiem, że coś zrobiłam źle ale nie wiem jak to naprawić. Jaka kombinacja byłaby najlepsza aby chodziły mi wszystkie filmy? Jak to zrobić?
madzia_102
Forumowicz
Forumowicz
 
Posty: 2
Dołączenie: 23 Lut 2007, 10:52
Miejscowość: Bielsk Podlaski

Postprzez rumun » 23 Lut 2007, 12:13

PostUA:


Mam dla ciebie sensowne rozwiązanie, zainstaluj sobie VLC media player. Zawiera on w sobie wszystkie niezbędne kodeki. Pobierz i daj znać czy pomogło:
http://www.instalki.pl/programy/downloa ... player.php
Programy, Gry, Download https://www.instalki.pl/
Sklep z oprogramowaniem https://www.vebo.pl/
Windows 7 https://windows7.pl/
Awatar użytkownika
rumun
Administrator
Administrator
 
Posty: 1497
Dołączenie: 10 Maj 2004, 20:52
Miejscowość: PL
Pochwały: 14

Postprzez madzia_102 » 25 Lut 2007, 16:14

PostUA:


dzięki wielkie pomogło :D
madzia_102
Forumowicz
Forumowicz
 
Posty: 2
Dołączenie: 23 Lut 2007, 10:52
Miejscowość: Bielsk Podlaski


Powróć do Kodeki

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot]

cron