TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

problem z filmami ściągniętymi z neta, dziwna sprawa:/

Tematyka związana z kompresją i dekompresją obrazu oraz dźwięku.

problem z filmami ściągniętymi z neta, dziwna sprawa:/

Postprzez foox » 22 Sie 2006, 20:59

PostUA:



Witam,
mam gigantyczny problem, zaiste spowodowany tym że jestem komputerowym laikiem:( :oops:

Kodeki jakie zwykle instalowałam do oglądania fimów to SLD Codec Pack Version 1.5 oraz K-Lite Codec Pack 2,27 full i zawsze to wystarczało do odtwarzania filmów. Jakieś kilka miesięcy temu robiłam "małą" wymianę sprzętu tj: karta graficzna i dysk i od tego czasu kodeki ktore dotychczas instalowałam nie zdały egzaminu. Filmy ktore miałąm kiedys tam na płytach to działają przy tym zestawie kodeków, problem jednak z filmami ściągniętymi z neta:/ od dawna ściagałam filmy z eMule i zawsze wszystko chodziło ale odkąd zmieniłam "sprzet" filmy z neta nie działają:( już nie wiem co mam robic, przeczytałam MASĘ ARTYKUŁÓW na tym i innych forach, zainstalowałam wszytsko możłiwe wersje i kombinacje kodeków ale nic nie skutkuję, próbowałam też je odinstalować i zainstalowac inne na nowo, formatowanie dysku też nie pomaga:( Gdzies na forum wyczytalam, ze program AVIcodec zasugeruje kodeki potrzebne do odtwarania filmów, ale nic z tego, wyślietla mi się jakiś "błąd otwarcia, nie można odtworzyc pliku, ten format nie jest obsługiwany" mimo ze jest to format avi:/ All prayer, WMP, best player nie odtwarzają filmów z neta mimo zew obsługują te formaty:/ allPlayer ponoć sam dopasowuje kodeki, ale mi wyślietla się błąd że "brak jakiegoś kodeka, nie rozpoznałem jakiego lub zbió uszkodzony" :( już nie wiem co mam robic:/ mam dać komputer do naprawy czy co?! nie znam sie dobrze na informatyce:( i ten problem już mnie przerasta:/ cóż mam zrobić w tej sytuacji:( dziękuję zyczliwym za pomoc...
foox
Forumowicz
Forumowicz
 
Posty: 3
Dołączenie: 22 Sie 2006, 20:35

Postprzez czajek » 22 Sie 2006, 21:03

PostUA:


Odinstaluj wszystkie dotychczasowe kodeki które masz na kopmpie i zainstaluj kodek ffdshow dostępny na instalkach
Awatar użytkownika
czajek
Aktywny w piśmie
Aktywny w piśmie
 
Posty: 575
Dołączenie: 06 Gru 2005, 16:00
Miejscowość: K-ce

Postprzez foox » 22 Sie 2006, 21:24

PostUA:


już próbowałam, odinstalowałam kodeki i zainstalowałam tylko ffdshow filmy ściągnięte z emule nadal nie działają:(
foox
Forumowicz
Forumowicz
 
Posty: 3
Dołączenie: 22 Sie 2006, 20:35

Postprzez niunka » 22 Sie 2006, 21:37

PostUA:


K-Lite to szkodliwa paczka kodekow.nigdy tego nie instaluj,bo beda sie sypac.
Czajek napisal dobrze,tylko cos namieszales przy odinstalowywaniu kodekow,czegos nie odinstalowales,nie pousuwales dobrze.

Zainstaluj playery VLC i Kliper i sprawdz na nich czy bedzie dobrze.
Awatar użytkownika
niunka
Zasłużony działacz forum
Zasłużony działacz forum
 
Posty: 2410
Dołączenie: 08 Maj 2005, 15:21
Miejscowość: Kempten
Pochwały: 1

Postprzez foox » 23 Sie 2006, 11:05

PostUA:


Na pewno dobrze odinstlowałam, robiląm to na różne sposoby, i poprzez panel sterowania/dodaj usun programy i poprzez panel sterowania/system/menadzer urzadzen/ i tam recznie usuwalam kodeki :( poza tymr obilam dwa razy formata a jak sie formatuje dysk C to chyba na bank usuwają się wszytskie kodeki, czyż nie?

A czy mozliwe jest ze to problem z kartą graficzną? W sumieodkąd ją zmieniłam zaczęły sie problemy (posiadam kartę nVIDIA)

Najdziwniejsze jets to że przy kombinacji jaką mi podaliście(że zainstalować FFdshow oraz VLC) to wszytskiefilmy jakie miałam tam gdzieś na płytach działają - bo sprawdzałam - nie działają tylko filmy ściągnięte teraz (po tym jak zmieniłam kartę) z internetu :( to jest chyba dziwne :(
foox
Forumowicz
Forumowicz
 
Posty: 3
Dołączenie: 22 Sie 2006, 20:35


Powróć do Kodeki

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot]