TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

Problem z Firefox

Szukasz sterownika? Masz problem? Wszystko związane ze sterownikami itp.
Regulamin forum
1. Przed stworzeniem nowego tematu proszę o skorzystanie z opcji "Szukaj" (górne menu).

2. Baza sterowników do drukarek oraz urządzeń wielofunkcyjnych.

Problem z Firefox

Postprzez robson695 » 09 Lis 2014, 06:55

PostUA: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0


Witam. Nie wiem czy piszę we właściwym dziale Otóż od kilku miesięcy mam problem z ...(właśnie nie wiem jak to opisać słowami).
Używam w laptopie Firefoxa i gdy chcę z danej strony użyć pamięci podręcznej, to normalnie pokazywała się ramka z wpisanymi wcześniej "słowami - kluczami"i można było sobie to słowo wybrać i kliknąć myszką. Niestety obecnie jest to bardzo utrudnione, gdyż teraz pokazuje się ramka z miniaturką widoku danej strony i zmniejsza się także w niej wielkość słów uniemożliwiając ich odczytanie oraz jest problem na trafienie myszką w odpowiedni wyraz, gdyż często ta ramka ze słowami miga.
W trybie awaryjnym wszystko jest w porządku, tak samo w Internet Explorer. Nie wiem co zrobić, gdyż już kilkukrotnie usuwałem Firefoxa (choć chciałbym zostać przy nim) i instalowałem go ponownie a problem dalej został.
Jest też drugi laptop córki, który ma również Firefoxa, lecz działa bez problemu. Proszę o radę, gdyż sam jestem mało zorientowany w tych sprawach...
robson695
Forumowicz
Forumowicz
 
Posty: 77
Dołączenie: 30 Maj 2010, 08:46

Re: Problem z...

Postprzez mateo8898 » 09 Lis 2014, 10:16

PostUA: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0


Spróbuj przeinstalować sterowniki od karty graficznej.
Awatar użytkownika
mateo8898
Moderator
Moderator
 
Posty: 15378
Dołączenie: 15 Maj 2009, 14:55
Pochwały: 966

Re: Problem z...

Postprzez robson695 » 09 Lis 2014, 11:26

PostUA: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0


Mimo, ze coś tam przeczytałem na ten temat, to niestety nie ogarniam tego...
Mam kartę AMD Radeon HD 7220G + 7670M Dual Graphics
robson695
Forumowicz
Forumowicz
 
Posty: 77
Dołączenie: 30 Maj 2010, 08:46

Re: Problem z...

Postprzez mateo8898 » 09 Lis 2014, 23:53

PostUA: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0


Najlepiej podaj model laptopa.
Awatar użytkownika
mateo8898
Moderator
Moderator
 
Posty: 15378
Dołączenie: 15 Maj 2009, 14:55
Pochwały: 966

Re: Problem z...

Postprzez robson695 » 10 Lis 2014, 20:06

PostUA: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0


Laptop Samsung NP355USC-901PL
robson695
Forumowicz
Forumowicz
 
Posty: 77
Dołączenie: 30 Maj 2010, 08:46

Re: Problem z...

Postprzez mateo8898 » 14 Lis 2014, 00:26

PostUA: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0


Awatar użytkownika
mateo8898
Moderator
Moderator
 
Posty: 15378
Dołączenie: 15 Maj 2009, 14:55
Pochwały: 966

Re: Problem z...

Postprzez robson695 » 14 Lis 2014, 08:27

PostUA: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0


Niestety, ale nie znam angielskiego i mimo użycia tłumacza nadal nie ogarniam tego...
robson695
Forumowicz
Forumowicz
 
Posty: 77
Dołączenie: 30 Maj 2010, 08:46

Re: Problem z...

Postprzez mateo8898 » 15 Lis 2014, 20:53

PostUA: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0


Awatar użytkownika
mateo8898
Moderator
Moderator
 
Posty: 15378
Dołączenie: 15 Maj 2009, 14:55
Pochwały: 966

Re: Problem z...

Postprzez robson695 » 16 Lis 2014, 16:24

PostUA: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0


Przepraszam, ale nadal :shock:
robson695
Forumowicz
Forumowicz
 
Posty: 77
Dołączenie: 30 Maj 2010, 08:46

Re: Problem z...

Postprzez mateo8898 » 16 Lis 2014, 16:52

PostUA: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0


Ale czego nie rozumiesz?
Awatar użytkownika
mateo8898
Moderator
Moderator
 
Posty: 15378
Dołączenie: 15 Maj 2009, 14:55
Pochwały: 966

Re: Problem z...

Postprzez robson695 » 17 Lis 2014, 09:41

PostUA: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0


Nie wiem co (oraz jak) z tym zrobić. Musiałbym mieć napisane krok po kroku co zrobić (wejdź tu, kliknij tam...). Mam 46 lat, lecz nigdy nie miałem do czynienia z takimi sprawami i są one dla mnie na razie nie do pojęcia tym bardziej, że wcześniej się z czymś takim nie spotkałem. Nie wiem nawet jak to wypakować.
Jeśli byłoby można napisać krok po kroku jak to zrobić, to będę bardzo wdzięczny (mogę poczekać), jeśli nie to trudno - dzięki za poświęcony czas.
robson695
Forumowicz
Forumowicz
 
Posty: 77
Dołączenie: 30 Maj 2010, 08:46

Re: Problem z...

Postprzez mateo8898 » 17 Lis 2014, 10:08

PostUA: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0


Pobierasz -> prawoklik na pobrany plik -> wypakuj pliki / wyodrębnij (w zależności czy masz np. WinRAR lub korzystasz z systemowego narzędzia). Po rozpakowaniu wejdź w utworzony folder z wypakowanymi plikami i uruchom plik Setup -> postępuj zgodnie ze wskazówkami instalatora.
Awatar użytkownika
mateo8898
Moderator
Moderator
 
Posty: 15378
Dołączenie: 15 Maj 2009, 14:55
Pochwały: 966

Re: Problem z...

Postprzez robson695 » 17 Lis 2014, 11:09

PostUA: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:34.0) Gecko/20100101 Firefox/34.0


Uruchomiłem plik "Setup". Wybrałem: "Instaluj", niestety problem nie zniknął...
robson695
Forumowicz
Forumowicz
 
Posty: 77
Dołączenie: 30 Maj 2010, 08:46


Powróć do Sterowniki

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot]