TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

problem z napisami

Tematyka związana z kompresją i dekompresją obrazu oraz dźwięku.

problem z napisami

Postprzez hansu » 31 Paź 2006, 12:56

PostUA:


odpalam film w jakimkolwiek programie, dajmy na to vplayerze, wyświetlają mi się dwa rodzaje napisów.
Jedne, są maleńkie na dole ekranu, poprawne i za cholerę nie moge ich powiększyć.
Inne, tak w połowie ekranu, powiększają się zgodnie z ustawieniami programu, tyle, że nie wyświetlają polskich znaków, tylko jakieś cholerne dziwne znaczki.
Jeśli jest to przykładowy vplayer, na pasku opcji wyłączam tekst, wyłączają mi się jedynie te poprawne, małe napisy.
co jest nie tak?? Ktoś mi mówił, że jest to wina kodeka.
hilfe.
hansu
Forumowicz
Forumowicz
 
Posty: 4
Dołączenie: 12 Paź 2006, 19:51

Postprzez Hpest » 31 Paź 2006, 13:58

PostUA:


Czy napisy są wmontowane w Film ? Czy jeśli są odzielnym plikiem txt. to czy w folderze z Filmem są jeszcze inne napisy?
Awatar użytkownika
Hpest
Zacny pisarz
Zacny pisarz
 
Posty: 1568
Dołączenie: 23 Lip 2005, 22:37
Miejscowość: [E]lita..

Postprzez pavko89 » 31 Paź 2006, 16:32

PostUA:


jak film jest właczony to obok zegarka pojawia sie ziellona strzlka kliknij na nia i tam poszukaj czegos takiego jak hidden subtitle
Awatar użytkownika
pavko89
Aktywny w piśmie
Aktywny w piśmie
 
Posty: 707
Dołączenie: 05 Kwi 2006, 20:23


Powróć do Kodeki

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot], przemko121