TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

Problem z odtwarzaniem filmow

Tematyka związana z kompresją i dekompresją obrazu oraz dźwięku.

Problem z odtwarzaniem filmow

Postprzez matie2 » 12 Cze 2009, 13:14

PostUA: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10


Witam. Mam taki problem otoz nie wiem czy to od kodekow ale wydaje mi sie ze tak... wiec ostanimi czasy zrobilem formata na kompie i poinstalowalem te wszystkie sterowniki itp.. ale kiedy przyszlo odpalic film np na allplayerze to mialem glos a obrazu nic wiec stwierdzilem ze to kodeki a dokladniej ich brak wiec sciaglem kodeki najnowsze jakie udalo mi sie znalezc... po zainstalowaniu ich filmy dalej nie dzialaja a jest jeszcze gorzej bo scina mi sie komputer glosu nie ma nic kompletnie i nie wiem co z tym teraz zrobic.. jakies sugestie ? prosze o ponoc .. pozdrawiam;)
matie2
Forumowicz
Forumowicz
 
Posty: 7
Dołączenie: 12 Cze 2009, 13:08

Re: Problem z odtwarzaniem filmow

Postprzez nawrok888 » 12 Cze 2009, 17:28

PostUA: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10


jakie kodeki instalowałeś?...ja proponuję taki zestaw: Real Alternative + FFDShow a co do odtwarzacza to SubEdit bądź (możliwe, że lepszy od SubEdita) GOM Player (spolszczenie do GOM)

pozdro!
Piszę poprawnie po polsku.

Nie dyskutuj z idiotą... Najpierw sprowadzi Cię do swojego poziomu, a potem zniszczy doświadczeniem....
Awatar użytkownika
nawrok888
Aktywny w piśmie
Aktywny w piśmie
 
Posty: 754
Dołączenie: 22 Sie 2007, 19:15
Miejscowość: Inowrocław
Pochwały: 3

Re: Problem z odtwarzaniem filmow

Postprzez matie2 » 15 Cze 2009, 17:35

PostUA: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11


powiem tyle ze zrobilem to co zostalo mi poradzone, poinstalowalem te programy itp i dalej nic O.o tnie te filmy wraz z kompem ... jakies inne sugestie?
matie2
Forumowicz
Forumowicz
 
Posty: 7
Dołączenie: 12 Cze 2009, 13:08

Re: Problem z odtwarzaniem filmow

Postprzez alchemik » 15 Cze 2009, 19:12

PostUA: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.9.0.11) Gecko/2009060308 Ubuntu/9.04 (jaunty) Firefox/3.0.11


Może masz za słaby komputer? Nie myśl, że sobie pooglądasz filmy np. 64 ramach.
W ogóle otwiera Ci te filmy? Poinstaluj kodeki powinno śmigać. Googluj przyjacielu, googluj :)
ImageImage
Awatar użytkownika
alchemik
Forumowicz
Forumowicz
 
Posty: 32
Dołączenie: 15 Cze 2009, 07:31
Pochwały: 1

Re: Problem z odtwarzaniem filmow

Postprzez Palacio » 15 Cze 2009, 20:09

PostUA: Opera/9.52 (Windows NT 5.1; U; pl)


alchemik napisał(a):Może masz za słaby komputer? Nie myśl, że sobie pooglądasz filmy np. 64 ramach.
W ogóle otwiera Ci te filmy? Poinstaluj kodeki powinno śmigać. Googluj przyjacielu, googluj :)


Mam 64MB SDRAM i jakoś większych problemów nie odczuwam.
Awatar użytkownika
Palacio
Zasłużony działacz forum
Zasłużony działacz forum
 
Posty: 2625
Dołączenie: 05 Paź 2007, 20:14
Miejscowość: Władywostok
Pochwały: 82

Re: Problem z odtwarzaniem filmow

Postprzez alchemik » 16 Cze 2009, 07:16

PostUA: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.9.0.11) Gecko/2009060308 Ubuntu/9.04 (jaunty) Firefox/3.0.11


Palacio napisał(a):
alchemik napisał(a):Może masz za słaby komputer? Nie myśl, że sobie pooglądasz filmy np. 64 ramach.
W ogóle otwiera Ci te filmy? Poinstaluj kodeki powinno śmigać. Googluj przyjacielu, googluj :)


Mam 64MB SDRAM i jakoś większych problemów nie odczuwam.


I co masz pewno zainstalowaną Vistę 5mln serwis packów i oglądasz filmy na WMP.
Jak masz słabszego kompa to trzeba dobierać aplikacje z głową.
ImageImage
Awatar użytkownika
alchemik
Forumowicz
Forumowicz
 
Posty: 32
Dołączenie: 15 Cze 2009, 07:31
Pochwały: 1

Re: Problem z odtwarzaniem filmow

Postprzez Palacio » 16 Cze 2009, 08:42

PostUA: Opera/9.52 (Windows NT 5.1; U; pl)


alchemik napisał(a):
Palacio napisał(a):
alchemik napisał(a):Może masz za słaby komputer? Nie myśl, że sobie pooglądasz filmy np. 64 ramach.
W ogóle otwiera Ci te filmy? Poinstaluj kodeki powinno śmigać. Googluj przyjacielu, googluj :)


Mam 64MB SDRAM i jakoś większych problemów nie odczuwam.


I co masz pewno zainstalowaną Vistę 5mln serwis packów i oglądasz filmy na WMP.
Jak masz słabszego kompa to trzeba dobierać aplikacje z głową.


XP, standardowe kodeki ffdshow. Oglądam w GOM Playerze. Dodatkowe wtyczki tylko spowolnią pracę tego komputera.
Awatar użytkownika
Palacio
Zasłużony działacz forum
Zasłużony działacz forum
 
Posty: 2625
Dołączenie: 05 Paź 2007, 20:14
Miejscowość: Władywostok
Pochwały: 82

Re: Problem z odtwarzaniem filmow

Postprzez alchemik » 16 Cze 2009, 13:19

PostUA: Mozilla/5.0 (X11; U; Linux i686; pl-PL; rv:1.9.0.11) Gecko/2009060308 Ubuntu/9.04 (jaunty) Firefox/3.0.11


Dlatego mówię, że na słabszy sprzęt trzeba odpowiednio dobierać aplikacje.
Swoją drogą jak Ci to chodzi? Nie myślałeś o instalacji Linuksa?
ImageImage
Awatar użytkownika
alchemik
Forumowicz
Forumowicz
 
Posty: 32
Dołączenie: 15 Cze 2009, 07:31
Pochwały: 1

Re: Problem z odtwarzaniem filmow

Postprzez Palacio » 16 Cze 2009, 13:39

PostUA: Opera/9.52 (Windows NT 5.1; U; pl)


alchemik napisał(a):Dlatego mówię, że na słabszy sprzęt trzeba odpowiednio dobierać aplikacje.
Swoją drogą jak Ci to chodzi? Nie myślałeś o instalacji Linuksa?


Obecnie nie używam już tego komputera, kto inny go użytkuje. Jak na razie nie skarży się na nic.
Awatar użytkownika
Palacio
Zasłużony działacz forum
Zasłużony działacz forum
 
Posty: 2625
Dołączenie: 05 Paź 2007, 20:14
Miejscowość: Władywostok
Pochwały: 82

Re: Problem z odtwarzaniem filmow

Postprzez matie2 » 19 Cze 2009, 12:54

PostUA: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11


Na tym komputerze chodzily filmy bez problemu kiedy jednak zrobilem dziewczynie na nim formata padlo wszystko ... formatow juz byly chyba ze 3 i dalej jest to samo i juz nie wiem od czego to ... a kodeki to nie wiem moze jakis starsze zainstalowac bo wg. mnie te nowe cos spieprzyly ... tylko nie wiem czy to jest mozliwe? jesli by ktos mial linka do starszych kodekow jakie sa to prosze o linka :)
matie2
Forumowicz
Forumowicz
 
Posty: 7
Dołączenie: 12 Cze 2009, 13:08

Re: Problem z odtwarzaniem filmow

Postprzez Palacio » 19 Cze 2009, 19:00

PostUA: Opera/9.52 (Windows NT 5.1; U; pl)


W takim razie, odinstaluj te sterowniki, które instalowałaś wcześniej (ważne, aby były odinstalowane wszystkie), po czym zainstaluj ten pakiet kodeków.
Awatar użytkownika
Palacio
Zasłużony działacz forum
Zasłużony działacz forum
 
Posty: 2625
Dołączenie: 05 Paź 2007, 20:14
Miejscowość: Władywostok
Pochwały: 82

Re: Problem z odtwarzaniem filmow

Postprzez matie2 » 02 Lip 2009, 14:26

PostUA: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11


Po kilku probach i zainstalowaniu tego zestawu starszych kodekow problem nadal nie znikl ;/ moze trzeba jakies poprawki do systemu dodac? zainstalowalem jej XP z sp3 i nadal jest tak samo ? jakies propozycje moze jeszcze macie ?
matie2
Forumowicz
Forumowicz
 
Posty: 7
Dołączenie: 12 Cze 2009, 13:08

Re: Problem z odtwarzaniem filmow

Postprzez Palacio » 02 Lip 2009, 17:29

PostUA: Opera/9.52 (Windows NT 5.1; U; pl)


Zainstaluj następujące poprawki:
- kb888111
- kb835221
Awatar użytkownika
Palacio
Zasłużony działacz forum
Zasłużony działacz forum
 
Posty: 2625
Dołączenie: 05 Paź 2007, 20:14
Miejscowość: Władywostok
Pochwały: 82


Powróć do Kodeki

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot]