TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

Problem z servis pack 1

Tematyka związana z produktami firmy Microsoft.

Problem z servis pack 1

Postprzez Wojtas3329 » 31 Maj 2017, 00:39

PostUA: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36


Dzień dobry.
Mam taki problem, dzisiaj ok. godziny 11 mój komputer zaczął instalować aktualizacje servis packa. Problem jest taki, że podczas jego instalacji padło zasilanie. I prawdopodobnie nie zainstalowało się całe.
Moim problemem jest to, że chce odinstalować servis pack bo jest mi on zbędny, a nie mogę.
1. Gdy chce usunąć aktualizację po prostu ona mi znika. A gdy odświeżę stronę pojawia się ona znowu
2. Próbowałem przez komendę wusa. Lecz to również nie podziałało.

Chcę usunąć servis packa bo przez niego mam problem z licencją windowsa.
Wojtas3329
Forumowicz
Forumowicz
 
Posty: 1
Dołączenie: 31 Maj 2017, 00:33

Re: Problem z servis pack 1

Postprzez krystian3w » 31 Maj 2017, 11:12

PostUA: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36 OPR/45.0.2552.881


Jak masz problem z licencją, no to masz pewnie nielegalny ten Windows.

strona [nofollow]https://www.sevenforums.com/tutorials/99064-windows-7-service-pack-1-sp1-uninstall.html[/nofollow] napisał(a):
Image OPTION THREE Image
Uninstall Windows 7 SP1 Beta, RC, or RTM using System Restore
Image WARNING: Doing a System Restore will also remove any programs and revert any system changes that have been made since you installed the service pack. System Restore will not affect any personal files in your user folders.
1. Do a system restore using a restore point that has the same date or before you installed the Windows 7 Service Pack 1 (SP1).
NOTE: The restore point created automatically when you installed the SP1 beta will be labelled either Install: Windows Update or Install: Windows 7 Service Pack 1.
That's it,
Shawn
Awatar użytkownika
krystian3w
Forumowicz
Forumowicz
 
Posty: 27
Dołączenie: 16 Gru 2016, 11:51

Re: Problem z servis pack 1

Postprzez ada1986 » 01 Kwi 2018, 11:25

PostUA: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:58.0) Gecko/20100101 Firefox/58.0


Zainstaluj tego service packa z gotowej paczki a potem najwyzej go odinstaluj.
ada1986
Forumowicz
Forumowicz
 
Posty: 4
Dołączenie: 01 Kwi 2018, 11:21
Miejscowość: Police
Sprzęt: Dell Latitude

Re: Problem z servis pack 1

Postprzez iincognito » 28 Wrz 2018, 17:40

PostUA: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/69.0.3497.100 Safari/537.36


Spróbuj ją dokończyć a potem odinstalujesz
iincognito
Forumowicz
Forumowicz
 
Posty: 1
Dołączenie: 28 Wrz 2018, 17:32
Sprzęt: Dell


Powróć do Microsoft Windows

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot]

cron