TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

problemy z odtwarzaniem filmów(czarny ekran)

Tematyka związana z kompresją i dekompresją obrazu oraz dźwięku.

problemy z odtwarzaniem filmów(czarny ekran)

Postprzez gzes » 30 Mar 2006, 21:08

PostUA:


Niedawno zainstalowalem windowsa po raz kolejny. Gdy doszedlem do instalacji kodekow wszystko szlo jak zawsze.Filmy chodza doslownie extra. 3 dnia nagle nie wiem czemu ekran stal sie czarny, chociaz dzwiek i napisy ida dalej. Probowalem wszystkich kodekow jak sie da. Ale wszystko z glowa. Myslalem ze to sterowniki lecz mam najnowsze. POradzcie



HELP !! i pozdrawiam
gzes
Forumowicz
Forumowicz
 
Posty: 3
Dołączenie: 11 Sie 2005, 21:11

Postprzez Chief » 30 Mar 2006, 21:53

PostUA:


zakładam ze to wina kodeków

spróbuj otworzyc film AVIcodec on ci prawde powie o filmie czym masz kodeki odpowiednie czy ich nie posiadasz!!
wtedy bedziesz mogł sobie sciagnac odpowiedni kodek


pozdrawiam
Awatar użytkownika
Chief
Zacny pisarz
Zacny pisarz
 
Posty: 1382
Dołączenie: 08 Gru 2005, 22:26
Miejscowość: Warmia

Postprzez Górexoon » 30 Mar 2006, 22:45

PostUA:


A próbowałeś te kodeki ? http://www.instalki.pl/programy/downloa ... CoDecS.php Pamiętaj żeby wcześniejsze wszystkie kodeki usunąć , albo za dużo kodeków instalowałeś i się zrobił śmietnik w rejestrze , jak by tak się właśnie stało to polecam program do czyszczenia rejestru http://www.instalki.pl/programy/downloa ... leaner.php i powinno być OK!
Górexoon
Postujący
Postujący
 
Posty: 142
Dołączenie: 15 Kwi 2005, 19:01
Miejscowość: Poland

Postprzez tomek123 » 31 Mar 2006, 13:15

PostUA:


jest taki kodek on jest dobry ffdshow spróbuj go sciagnac a potem spróbuj włączyc film
tomek123
Forumowicz
Forumowicz
 
Posty: 96
Dołączenie: 14 Mar 2006, 15:34

Postprzez tomasso81 » 01 Kwi 2006, 09:34

PostUA:


witam :)
Jeżeli ci filmy chodziły przez jakiś czas to nie koniecznie musi być wina kodeków. Możliwe że zainstalowałeś jakiś syfski program który się gryzie z kodekami. Ja tak miałem przez SAPI do czytania napisów. Jak go wywaliłem odrazu wszystko wróćiło do normy. 8) A tak apropos: kodeki FFDSHOW są całkiem dobre. U mnie chodzą bez zarzutu.
Pozdrawiam
Awatar użytkownika
tomasso81
Forumowicz
Forumowicz
 
Posty: 63
Dołączenie: 31 Mar 2006, 14:26
Miejscowość: Kraków


Powróć do Kodeki

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot]

cron