TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

Problemy z odtwarzaniem filmów

Tematyka związana z kompresją i dekompresją obrazu oraz dźwięku.

Problemy z odtwarzaniem filmów

Postprzez adrianneo633 » 10 Kwi 2013, 10:06

PostUA: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.31 (KHTML, like Gecko) Chrome/26.0.1410.64 Safari/537.31


Witam,

Mam problem z komputerem który objawia się całkowitym zawiasem systemu podczas odtwarzania filmów. Niezaleznie czy jest to film HD czy divx to po 10 minutach system staje, ekran robi sie czarny i pozostaje tylko reset. Parametry komputera :

Procek
Intel Core i3 3220 3.3 Ghz
Płyta główna ASRock B75 Pro3-M
Grafika Radeon HD7770
8 GB RAM
Windows 7 Ultimate 64 bit

Zainstalowalem najnowsze sterowniki od producentów i nic nie pomogło. Temperatury są ok. Do odtwarzania używam VLC + kodeki od K-LIte.

co może byc przyczyną
adrianneo633
Forumowicz
Forumowicz
 
Posty: 2
Dołączenie: 10 Kwi 2013, 09:52

Re: Problemy z odtwarzaniem filmów

Postprzez mateo8898 » 10 Kwi 2013, 13:57

PostUA: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:20.0) Gecko/20100101 Firefox/20.0


Do odtwarzania używam VLC + kodeki od K-LIte.

VLC korzysta tylko z własnych wbudowanych kodeków, więc te K-Lite nie mają znaczenia. Spróbuj innym programem np. MPCHC -> http://www.instalki.pl/programy/downloa ... inema.html
Image
Image
Awatar użytkownika
mateo8898
Moderator
Moderator
 
Posty: 15378
Dołączenie: 15 Maj 2009, 14:55
Pochwały: 966

Re: Problemy z odtwarzaniem filmów

Postprzez adrianneo633 » 12 Kwi 2013, 13:41

PostUA: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.31 (KHTML, like Gecko) Chrome/26.0.1410.64 Safari/537.31


teraz zaobserwowalem ze zawias wystepuje tez podczas odtwarzania filmików w internecie na TVN player
adrianneo633
Forumowicz
Forumowicz
 
Posty: 2
Dołączenie: 10 Kwi 2013, 09:52


Powróć do Kodeki

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot], karpek