TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

XVID / DIVX

Tematyka związana z kompresją i dekompresją obrazu oraz dźwięku.

XVID / DIVX

Postprzez sledziumen17 » 01 Sty 2008, 15:46

PostUA:


otóż mam problem z odtworzeniem filmu o takiej nazwie Hitman.The.Movie.2007.DvDSCR.XViD.BestDiVX nie wiem w czym jest problem...mam zainstalowane kodeki np. Nimo codec pack, divxplay,XviD_110_30122005, ffdshow,xp codeck pack 2.3.4 , K-litle kodec pack... próbowałem przez programy Media Player Classic i wywietlał się napis "cannot render the file" i przez allplayer v3.1 i że brak kodeków lub plik jest uszkodzony....odpalałem przez divx playera i też nic... co mogę zrobic żeby m mógł obejrzec ten film??
sledziumen17
Forumowicz
Forumowicz
 
Posty: 2
Dołączenie: 01 Sty 2008, 15:27

Postprzez darkman » 01 Sty 2008, 17:06

PostUA:


Hahaha... 3 Kodek Packi na raz i jak ty chcesz, żeby ci sie film odtwarzał? Usuń dokładnie wszystkie kodeki, i zainstaluj tylko Real Alternative, FFDShow, i do tego jakiś player np. SubEdit.
darkman
Aktywny w piśmie
Aktywny w piśmie
 
Posty: 547
Dołączenie: 28 Maj 2006, 12:17
Miejscowość: Kraków

Postprzez sledziumen17 » 01 Sty 2008, 21:22

PostUA:


dzięki... zrobie tak i zobaczymy czy poskutkuje:P jak co to napisze..
sledziumen17
Forumowicz
Forumowicz
 
Posty: 2
Dołączenie: 01 Sty 2008, 15:27

Postprzez lyzio » 10 Sty 2008, 23:16

PostUA:


Ja mam ten sam problem... Wszystkie filmy mi dzialaja a Hitman nie. próbowalem juz chyba wszystkiego... usuwalem kodeki i instalowalem inne... sciagalem inne wersje filmow... probowalem chyba juz wszystkich kodekow jakie sa na necie i nic.. we wszystkich odtwarzaczach mowi mi ze brak jakiegos kodeka...

Kodeki jakie mam teraz to K-lite Codec pack i zwyczajny divx.
Wszystkie filmy sie odtwarzaja tylko hitman nie.
lyzio
Forumowicz
Forumowicz
 
Posty: 3
Dołączenie: 10 Sty 2008, 23:12

Postprzez darkman » 10 Sty 2008, 23:30

PostUA:


Zrób to co napisałem wyżej.
darkman
Aktywny w piśmie
Aktywny w piśmie
 
Posty: 547
Dołączenie: 28 Maj 2006, 12:17
Miejscowość: Kraków

Postprzez LucaS » 10 Sty 2008, 23:47

PostUA:


spróbuj to potraktować AVI Fixed, który jedt w K-lite. byc może plik jest uszkodzony.
Było, minęło...
LucaS
Zasłużony działacz forum
Zasłużony działacz forum
 
Posty: 2821
Dołączenie: 11 Maj 2006, 21:45
Pochwały: 7

Postprzez lyzio » 10 Sty 2008, 23:59

PostUA:


Zrobilem to i dalej nic... Wszystkie filmy dzialaja a hitman nie.

watpie aeby to byla wina pliku bo sciagalem kilka wersji hitmana i z kazda jest to samo
lyzio
Forumowicz
Forumowicz
 
Posty: 3
Dołączenie: 10 Sty 2008, 23:12

Postprzez LucaS » 11 Sty 2008, 00:15

PostUA:


spróbuj przez program VLC. Jak tam nie pójdzie to mogiła.
Było, minęło...
LucaS
Zasłużony działacz forum
Zasłużony działacz forum
 
Posty: 2821
Dołączenie: 11 Maj 2006, 21:45
Pochwały: 7

Postprzez lyzio » 11 Sty 2008, 00:37

PostUA:


No wiec sprobowalem i tym programem i oto efekt....

http://img524.imageshack.us/my.php?image=blades0.jpg

Jeszcze jakies propozycje?
lyzio
Forumowicz
Forumowicz
 
Posty: 3
Dołączenie: 10 Sty 2008, 23:12


Powróć do Kodeki

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot]