TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

Brak dźwięku po formacie. Win 7 Home Premium 64-bit

Szukasz sterownika? Masz problem? Wszystko związane ze sterownikami itp.
Regulamin forum
1. Przed stworzeniem nowego tematu proszę o skorzystanie z opcji "Szukaj" (górne menu).

2. Baza sterowników do drukarek oraz urządzeń wielofunkcyjnych.

Re: Brak dźwięku po formacie. Win 7 Home Premium 64-bit

Postprzez Jacekdsa4 » 30 Paź 2014, 19:20

PostUA: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.111 Safari/537.36


Dalej nic.
Jacekdsa4
Forumowicz
Forumowicz
 
Posty: 13
Dołączenie: 29 Paź 2014, 21:40

Re: Brak dźwięku po formacie. Win 7 Home Premium 64-bit

Postprzez mateo8898 » 30 Paź 2014, 19:30

PostUA: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0


To musi być coś nie tak, bo te sterowniki na pewno są dobre. Otrzymujesz jakiś komunika z błędem lub informację o niepowodzeniu instalacji? Wrzuć także screenshot z Menedżera urządzeń.
Awatar użytkownika
mateo8898
Moderator
Moderator
 
Posty: 15378
Dołączenie: 15 Maj 2009, 14:55
Pochwały: 966

Re: Brak dźwięku po formacie. Win 7 Home Premium 64-bit

Postprzez Jacekdsa4 » 30 Paź 2014, 19:37

PostUA: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.111 Safari/537.36


Nic, a nic nie otrzymuje. Kontroler dźwięku itd... https://fbcdn-sphotos-g-a.akamaihd.net/ ... 7f938136c0

Urządzenie główne: https://scontent-a-cdg.xx.fbcdn.net/hph ... e=54DC3FE3
Jacekdsa4
Forumowicz
Forumowicz
 
Posty: 13
Dołączenie: 29 Paź 2014, 21:40

Re: Brak dźwięku po formacie. Win 7 Home Premium 64-bit

Postprzez mateo8898 » 30 Paź 2014, 19:52

PostUA: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0


Jak widać sterowniki Audio są zainstalowane. W takim razie wejdź w Panel sterowania -> Sprzęt i dźwięk -> zarządzaj urządzeniami audio -> wrzuć screenshot
Awatar użytkownika
mateo8898
Moderator
Moderator
 
Posty: 15378
Dołączenie: 15 Maj 2009, 14:55
Pochwały: 966

Re: Brak dźwięku po formacie. Win 7 Home Premium 64-bit

Postprzez Jacekdsa4 » 30 Paź 2014, 20:08

PostUA: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.111 Safari/537.36


Jacekdsa4
Forumowicz
Forumowicz
 
Posty: 13
Dołączenie: 29 Paź 2014, 21:40

Re: Brak dźwięku po formacie. Win 7 Home Premium 64-bit

Postprzez mateo8898 » 30 Paź 2014, 20:29

PostUA: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0


O co innego chodzi, niepotrzebnie wszedłeś we właściwości głośników. Chodziło o screenshot z poprzedniego okna. Zakładka Odtwarzanie
Awatar użytkownika
mateo8898
Moderator
Moderator
 
Posty: 15378
Dołączenie: 15 Maj 2009, 14:55
Pochwały: 966

Re: Brak dźwięku po formacie. Win 7 Home Premium 64-bit

Postprzez Jacekdsa4 » 30 Paź 2014, 20:34

PostUA: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.111 Safari/537.36


Jacekdsa4
Forumowicz
Forumowicz
 
Posty: 13
Dołączenie: 29 Paź 2014, 21:40

Re: Brak dźwięku po formacie. Win 7 Home Premium 64-bit

Postprzez mateo8898 » 30 Paź 2014, 20:43

PostUA: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0


Tutaj w porządku. Trochę banalne pytanie, głośniki podłączyłeś do odpowiedniego gniazda?
Awatar użytkownika
mateo8898
Moderator
Moderator
 
Posty: 15378
Dołączenie: 15 Maj 2009, 14:55
Pochwały: 966

Re: Brak dźwięku po formacie. Win 7 Home Premium 64-bit

Postprzez Jacekdsa4 » 30 Paź 2014, 20:46

PostUA: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.111 Safari/537.36


Testowałem w każdym gnieździe w jakim mogłem brak efektów.
Jacekdsa4
Forumowicz
Forumowicz
 
Posty: 13
Dołączenie: 29 Paź 2014, 21:40

Poprzednia

Powróć do Sterowniki

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot], Google [Bot]