TA STRONA UŻYWA COOKIE. Dowiedz się więcej o celu ich używania i zmianie ustawień cookie w przeglądarce. Korzystając ze strony wyrażasz zgodę na używanie cookie, zgodnie z aktualnymi ustawieniami przeglądarki.
Od dnia 25.05.2018 r. na terenie Unii Europejskiej wchodzi w życie Rozporządzenie Parlamentu Europejskiego w sprawie ochrony danych osobowych. Prosimy o zapoznanie się z polityką prywatności oraz regulaminem serwisu  [X]

Brak dźwięku po formacie. Win 7 Home Premium 64-bit

Szukasz sterownika? Masz problem? Wszystko związane ze sterownikami itp.
Regulamin forum
1. Przed stworzeniem nowego tematu proszę o skorzystanie z opcji "Szukaj" (górne menu).

2. Baza sterowników do drukarek oraz urządzeń wielofunkcyjnych.

Brak dźwięku po formacie. Win 7 Home Premium 64-bit

Postprzez Jacekdsa4 » 29 Paź 2014, 21:52

PostUA: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.111 Safari/537.36


Dzień dobry, osobą czytającym to. Otóż mam taki problem że dziś zrobiłem formata i dźwięk mi nie działa. Sprzęt Win 7 Home Premium x64 bit https://fbcdn-sphotos-d-a.akamaihd.net/ ... 9f81daaa70 czyli Płyta głowna zintegrowana z karta dźwiękowa.
Jacekdsa4
Forumowicz
Forumowicz
 
Posty: 13
Dołączenie: 29 Paź 2014, 21:40

Re: Brak dźwięku.

Postprzez mateo8898 » 29 Paź 2014, 21:59

PostUA: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0


Podaj model płyty głównej.
Awatar użytkownika
mateo8898
Moderator
Moderator
 
Posty: 15378
Dołączenie: 15 Maj 2009, 14:55
Pochwały: 966

Re: Brak dźwięku.

Postprzez Jacekdsa4 » 29 Paź 2014, 22:00

PostUA: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.111 Safari/537.36


Według Everesta jest Nieznane.
Ostatnio edytowany przez Jacekdsa4, 29 Paź 2014, 22:03, edytowano w sumie 1 raz
Jacekdsa4
Forumowicz
Forumowicz
 
Posty: 13
Dołączenie: 29 Paź 2014, 21:40

Re: Brak dźwięku.

Postprzez mateo8898 » 29 Paź 2014, 22:03

PostUA: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0


A to jest stacjonarka czy laptop?
Awatar użytkownika
mateo8898
Moderator
Moderator
 
Posty: 15378
Dołączenie: 15 Maj 2009, 14:55
Pochwały: 966

Re: Brak dźwięku.

Postprzez Jacekdsa4 » 29 Paź 2014, 22:05

PostUA: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.111 Safari/537.36


Jacekdsa4
Forumowicz
Forumowicz
 
Posty: 13
Dołączenie: 29 Paź 2014, 21:40

Re: Brak dźwięku.

Postprzez mateo8898 » 29 Paź 2014, 22:08

PostUA: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0


Awatar użytkownika
mateo8898
Moderator
Moderator
 
Posty: 15378
Dołączenie: 15 Maj 2009, 14:55
Pochwały: 966

Re: Brak dźwięku.

Postprzez Jacekdsa4 » 29 Paź 2014, 22:59

PostUA: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.111 Safari/537.36


Nie pomogło.

--
A jest ktoś w stanie znaleźć mi sterowniki do chipsetu? Możliwe że to wina tego bo płyty nie mam, a znaleźć nie umiem.
Ostatnio edytowany przez mateo8898 30 Paź 2014, 17:20, edytowano w sumie 2 razy
Powód: Łączenie postów
Jacekdsa4
Forumowicz
Forumowicz
 
Posty: 13
Dołączenie: 29 Paź 2014, 21:40

Re: Brak dźwięku.

Postprzez fred » 30 Paź 2014, 10:54

PostUA: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.111 Safari/537.36


Pobierz i zainstaluj ten program: Driver Genius. Przeskanuj nim komputer pod kątem sterowników. Wyświetlą Ci się wszystkie brakujące drivery. Jako, że jest to wersja testowa programu nie będziesz mógł zaktualizować ich poprzez tą aplikację, ale wyświetlone zostaną nazwy, które później wklepiesz w Google i sobie pobierzesz. Driver Genius oferuje też funkcję wyświetlania informacji o sprzęcie.
Awatar użytkownika
fred
Aktywny w piśmie
Aktywny w piśmie
 
Posty: 872
Dołączenie: 05 Kwi 2011, 14:44
Miejscowość: Outworld
Pochwały: 5

Re: Brak dźwięku.

Postprzez Jacekdsa4 » 30 Paź 2014, 15:59

PostUA: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.111 Safari/537.36


Mam taki sterowniki do aktuzalizacji, i Jest w stanie ktoś podać linki do tych sterowników? Ja coś nie umiem znaleźć. https://fbcdn-sphotos-h-a.akamaihd.net/ ... 6c6bfef13a
Jacekdsa4
Forumowicz
Forumowicz
 
Posty: 13
Dołączenie: 29 Paź 2014, 21:40

Re: Brak dźwięku po formacie. Win 7 Home Premium 64-bit

Postprzez mateo8898 » 30 Paź 2014, 17:19

PostUA: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0


Awatar użytkownika
mateo8898
Moderator
Moderator
 
Posty: 15378
Dołączenie: 15 Maj 2009, 14:55
Pochwały: 966

Re: Brak dźwięku po formacie. Win 7 Home Premium 64-bit

Postprzez Jacekdsa4 » 30 Paź 2014, 17:39

PostUA: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.111 Safari/537.36


Przepraszam, zainstalowałem ten drugi, bo 1 niby mam najnowszy 1.0.20
Jacekdsa4
Forumowicz
Forumowicz
 
Posty: 13
Dołączenie: 29 Paź 2014, 21:40

Re: Brak dźwięku po formacie. Win 7 Home Premium 64-bit

Postprzez Jacekdsa4 » 30 Paź 2014, 17:42

PostUA: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.111 Safari/537.36


I nic się nie zmieniło. Dalej bez
Jacekdsa4
Forumowicz
Forumowicz
 
Posty: 13
Dołączenie: 29 Paź 2014, 21:40

Re: Brak dźwięku po formacie. Win 7 Home Premium 64-bit

Postprzez mateo8898 » 30 Paź 2014, 18:13

PostUA: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0


A spróbuj odczytać model płyty tym -> http://www.instalki.pl/programy/downloa ... ition.html
Awatar użytkownika
mateo8898
Moderator
Moderator
 
Posty: 15378
Dołączenie: 15 Maj 2009, 14:55
Pochwały: 966

Re: Brak dźwięku po formacie. Win 7 Home Premium 64-bit

Postprzez Jacekdsa4 » 30 Paź 2014, 18:40

PostUA: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/38.0.2125.111 Safari/537.36


Udało się odczytać i model płyty głównej to: Lenovo H410
Jacekdsa4
Forumowicz
Forumowicz
 
Posty: 13
Dołączenie: 29 Paź 2014, 21:40

Re: Brak dźwięku po formacie. Win 7 Home Premium 64-bit

Postprzez mateo8898 » 30 Paź 2014, 19:02

PostUA: Mozilla/5.0 (Windows NT 6.2; WOW64; rv:33.0) Gecko/20100101 Firefox/33.0


Awatar użytkownika
mateo8898
Moderator
Moderator
 
Posty: 15378
Dołączenie: 15 Maj 2009, 14:55
Pochwały: 966

Następna

Powróć do Sterowniki

Kto jest na forum

Zarejestrowani użytkownicy: Bing [Bot], DanCheiny, Google [Bot]

cron